Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hey All.

New to the board and new to Kawasaki ATV's. Just acquired a much loved but horribly butchered (wiring is torn up, hanging around, bits taped, bits just twisted together). You might have guessed there are issues.

Not sure if this is right spot for a new forum poster to say hi, but here I am.

I apologize if I posted in wrong place.

Max

 

Share this post


Link to post
Share on other sites


Congrats on the quad! Kawasakis are good machines.

  • Thanks 1

Share this post


Link to post
Share on other sites

Looks like my reply disappeared.

 

That was like so 3 mins ago. can't be bothered. Something about the sixties/seventies being blurry, nice 'fro, and at least the flashbacks are clear. :D

 

Thanks I'll look at learning center pdq.

 

Max

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 1997 Kawasaki Bayou 300 2x4 (klf300b) Runs Bad

      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.   Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon. Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol

      By slabach, in Kawasaki ATV Forum

        
      • 40 replies
      • 352 views
    • Kodiak 400 4x4 wiring problem

      Hello All,
      I am looking for any help or suggestion that I might be able to get on how to wire a '04 Kodiak 400 4x4 motor into a Coleman Outfitters / Hisun 400 4x4 Utv. This machine had the Kodiak motor installed and was running until someone stripped the wiring to install new harness. They destroyed the old harness so it of little use now. We have a new harness for the Utv and part of the wiring to the Kodiak CDI and Voltage regulator/rectifier is in place. For now I am just trying to find a good diagram of the wiring needed to Power up the motor. Any help with this part of our issue would be greatly appreciated. I'm trying to help my son this machine running since he bought into this nightmare.
      Thank you,
       

      By res2fr, in General ATV Discussion

      • 2 replies
      • 72 views
    • Kawasaki Bayou 300 Need Help

      just got this boyou 300 don't know the year and need to find were the numbers are plus the spark is real weak and one other thing can't see any oil in the crank case fill hole and was wondering how to tell when its full. I did download the manual for this but not much info for what I need. So help Mike aka the pirate:aargh:

      By pathfinderz1, in Kawasaki ATV Forum

        
      • 21 replies
      • 3,902 views
    • 1986 Kawasaki Bayou 300 Oil Capacity

      I was just wondering the oil capacity on my bike thank you

      By johnnym, in Kawasaki ATV Forum

        
      • 7 replies
      • 10,668 views
    • 1994 Yamaha big bear 350 Starting Issues

      I have a 1994 big bear and I am starting to have issues starting. I put in a new starter and selnoid as the at stopped starting with the electrical but will still start with the pull cord. Where and what now should I be looking at to check? If I turn key to on and the switch to on then hit the start button, the bike clicks and then nothing. Lights still work but no response to the starter. Stumped now. Any help would be greAt.

      By Scoopeddad, in Yamaha ATV Forum

        
      • 11 replies
      • 259 views
  • Recently Browsing   0 members

    No registered users viewing this page.


×