Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Mike knox

1997 kawasaki lakota 300 stalling problem

Recommended Posts

I have a 1997 kawasaki lakota 300A just put in a calytric stator, new coil, new rectifier, new carb, rebuilt top end . runns fine for 15 min. then spitts ,spudders and wont start until its cooled off.  any thoughts?

Share this post


Link to post
Share on other sites


@Mike knox 

On 7/25/2018 at 12:54 PM, Mike knox said:

I have a 1997 kawasaki lakota 300A just put in a calytric stator, new coil, new rectifier, new carb, rebuilt top end . runns fine for 15 min. then spitts ,spudders and wont start until its cooled off.  any thoughts?

anyone out there , i am still trying to find out what could be the problem is  with my lakota.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradken19
      the king quad had sit for about 1 1/2 years. So I rebuilt the carb and now it will not start. Any help will be greatly appreciated.
    • By Locke DoBay
      Hello I'm new here and not sure on where this should be posted but here goes. I have a 2007 Kawasaki 360 4x4, it started to make a small knocking sound and few weeks ago. I checked all the normal things and didn't find anything. I just used it around the house as my yard machine, no real heavy loads or stress on it. And it ran fine with no problems. Well one day I went to roll my yard with my roller that i filled with sand. It put the 4wheeler under a load for the first time, well it ran fine for about 20 mins then i stopped to do something and it started but there was nothing there. It would not rev up enough to engage the belt drive and the knock got a lot louder. Sounds like the knock is coming from the top end. And ideas in where to start. I have worked on some stuff and mechanically inclined just never tore into an engine before.
    • By Jeff Wolf
      Bought a nonrunning 1996 bayou 400. Tore down engine and found major problems. Piston is damaged and cylinder liner needs replacing. Looks like cause was a broken oil pump gear.
       
      Question is can a piston from a prairie 400 be used? Is it the same engine? I assume the liner is replaceable?
       
       
    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
    • By StolenATV
      At 3am a white box trailer hooked to an SUV, color unsure, came to my backyard, cut the cables locking my 4 wheeler in and stole it. It is a 2018 Hunter green Kawasaki Brute Force 750. It has a light bar on the front and 28” Outlaw tires.
      The post STOLEN 2018 KAWASAKI BRUTE FORCE 750 appeared first on Stolen 911.
      View the full article
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...