Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Pam Shaw

2007 Polaris 500 Sportsman No Start

Recommended Posts

I have a 2007 Polaris 500 fuel injected Sportsman. It ran and then shut of and now wont start. The engine does turn over. What could be the possible problem?

Share this post


Link to post
Share on other sites


I myself would start with the plug and work backwards. Replace plug, if that does not work then plug wire, and then replace coil.

Share this post


Link to post
Share on other sites

Oops just asked my husband again and he said there is no juice to any thing you can pull the rope engine turns over but it won't start. He said no juice to anything.

Share this post


Link to post
Share on other sites


Topic moved to Polaris ATV forum and title changed to include ATV info an issue. 😁

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By Tom Jefferson
      New to ATVs, just got 400 Sportsman 4x4, installed new piston and rings, runs great! A few questions. On the "dash" there are warning lights but none work and there are no lables on them. Also there's a couple of switches that I don't know what they are. One is on the headlight cover to the left, a rocker switch, not labeled. Another on left grip labled "override". Can someone tell me what these all do? I would like to find an owner's manual for the ATV but can't seem to locate one. I have the service manual, but no owners or operator manual.


    • By Jay72
      i have a 96 polaris explorer and it's ran great for years. This spring I pulled it out and now I can't get it to crank over. It gets fuel and a spark but it won't turnover. I've tried a new battery, and a lot of other things. At one time it backfired but other then that it won't start. Any ideas ?
    • By Zilla28
      While riding my Quadzilla XLC 500 I was cruising along about 60 mph then opened it up, but once I hit 70-75 mph it died on me so I rolled to a stop and it wouldn't start for about 20-30 seconds. I then noticed the Temp light occasionally flashes on but its so quick you wouldn't notice in the day so not sure how long its been happening. The engine has started pinging when I accelerate which can be caused by many things so I drained the fuel and replaced with hi octane, fitted a new spark plug, adjusted the little washer on the high jet in the carb twice to make it run more lean which made no difference.  I tested the thermostat which opens at the correct temperature, I removed the radiator cap and started the engine and no bubbles were showing and the oil is on maximum and very clean as I have not long serviced it.
      The last time I took it out I went 14 miles and the coolant in the bottle has dropped about 1/2".
      I am now leaning towards a head gasket and have purchased a full gasket kit but was wondering if there's anything else it could be before taking the engine apart.
    • By StolenATV
      Stolen out of the drive way of Morgan Co. GA residents. Key was in in it and had a yellow keychains on it.
      The post Stolen Polaris Sportsman Twin EFI ATV appeared first on Stolen 911.
      View the full article
    • By BrutalViking
      Hey folks, just was given a 95 400l 2x4. After spending about 400$ to get it running and riding  I’m just wondering if there’s anything I need to know about this thing. The oil injection appears to be working, it starts up first crank but needs a little help to stay running the first couple minutes. It runs well and doesn’t appear to have any leaks anywhere, the oil injection appears to be working as well. Never owned a Polaris or a 2stroke bike before!

  • Similar Tagged Content

    • By colin james
      View File 2000-01 Polaris Sportsman 500 6x6 Service Manual
      This is the factory service manual for the 2000-2001 Polaris Sportsman 500 6x6
      Download all chapters for the complete manual or just download the section you need. 
      Submitter colin james Submitted 01/02/2019 Category Polaris ATV  
    • By colin james
      This is the factory service manual for the 2000-2001 Polaris Sportsman 500 6x6
      Download all chapters for the complete manual or just download the section you need. 
    • By colin james
      View File 2002-03 Polaris Sportsman 600/700 Service Manual
      This is the service manual for the 2002-03 Polaris Sportsman 600/700 ATV, download all the chapters for the complete manual. 
      Submitter colin james Submitted 01/02/2019 Category Polaris ATV  
    • By colin james
      This is the service manual for the 2002-03 Polaris Sportsman 600/700 ATV, download all the chapters for the complete manual. 
    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
  • Recently Browsing   0 members

    No registered users viewing this page.


×