Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Corey smith

2008 Yamaha Grizzly Stuck In Gear When Warm

Recommended Posts

I have a 2008 Yamaha grizzly. Once it’s warmed up it won’t let shift out of drive or reverse it’s stuck in whatever gear I had it in unless I shut it off. It’s runnin warmer then it should An isles up as it gets warmer

Share this post


Link to post
Share on other sites


If the idle is too high, it will not shift.

My Polaris needs to warm up, idle down, then shift.

If yours is carb. then slow down idle and you should be able to shift.

Share this post


Link to post
Share on other sites

Idle is good An it shifts fine when cold just won’t shift once warmed up unless I shut it off. Once it warms up it starts to idle itself up higher like the throttle is stuck open

Share this post


Link to post
Share on other sites

You need to adjust your idle when its warm. 

 

Share this post


Link to post
Share on other sites


@Corey smith are you using the foot brake or hand brake when shifting? 

Topic moved to Yamaha ATV forum and topic title changed to 2008 Yamaha Grizzly Stuck In Gear When Warm

Share this post


Link to post
Share on other sites
On 9/5/2018 at 8:03 PM, Corey smith said:

Once it warms up it starts to idle itself up higher like the throttle is stuck open

Figure out why it idles up and correct that.  Then you will be able to shift.  Higher idle is what is preventing it from shifting.

Share this post


Link to post
Share on other sites
On 10/1/2018 at 6:59 AM, Vern said:

Figure out why it idles up and correct that.  Then you will be able to shift.  Higher idle is what is preventing it from shifting.

this!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Tahj
      Do I need to remove the balancer driven gear to remove the timing chain.
      If so, how?
      Thanks

    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Kevin Vlogs
      Hey Guys,
      I'm pretty new to ATV's and never owned a Polaris before. Lately I have noticed that it is very hard to shift from Park to any other gear. Is there an adjustment, or is that just the way they are?
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...