Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

wheeler0801

Girlyz Gear: Buy One Get One Free

Recommended Posts

stpattyad.jpg

Directions: Order your first set how you want it, for the second set, enter in the comment box what size/color you want.

Let me know if you have any questions :)

GIRLYZ:ONE GREAT SPONSOR:biggrin:

Share this post


Link to post
Share on other sites


yes, they have the special for march only.........great gear, great sponsor....tell them i sent ya ;) i guess then they'll know i'm doin the work they want me to :) hahahahahahaha..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Cj Winds
      I have a 2000 Polaris Xplorer with the 250 two stroke motor
      It does not want to start with the electric start, the motor cranks fast, the battery is good, and there is good spark when cranking. The engine starts perfect when using the pull cord, it even starts if I pull the cord slowly and starts with one pull. The engine idles smoothly once started. My wife says she needs the electric start to work.
       
    • By 06kfx440
      My retaining wall fell 20 feet up my driveway from the entrance. I called my insurance company and was told that there isn’t a lot they can do.
       
      So I called the town to see who built it and the old homeowner did 4 years ago! With no contractor! And the building department passed it for inspection.
       
      There is no geo grid, no drainage, and dirt as a backfill. I bet you I can pull the rest down by hand.
       
      My question is who is responsible? This is not right.
       
       
      Sent from my iPhone using Tapatalk
    • By Christian Smith
      Recently bought a Polaris 425 Xpedition. Main issue is that the quad randomly misfires sometimes. ONLY does it at idle. Everything sounds good. What should I look for? Haven't checked the plug, seems a bit hard to get to, not sure. Headlights flicker at idle as well, is this a sign of a weak stator? Help? 
    • By Jeff011366
      Hello,
        Over the years I have always used a friends machine, and only ride a few times a year. Last week I purchased a 2002 Polaris Sportsman 700. The front diff needs a rebuild, the axles are very loose where they go into diff. My question is, both front wheels rotate forward by hand, but do not rotate the opposite direction. Is this "NORMAL OPERATION" I plan on rebuilding the hubs at the same time as the diff.....
       
        My question about the rear diff, it rolls as if the machine has a total POSI rear axle...……. I lifted the front end off the garage floor with overhead hoist, as I moved it sideways the rear tires skidded rather than rotate. Both would roll forward easy, but not go in a circle. When I drove the machine in the garage making a tight turn I could feel the binding and skidding of rear tires....  Even if the switch was in 4 wheel drive, when it's hanging in te air the ignition is off...….. with the machine in 2 wheel drive mode, is that HONESTLY 1 wheel drive to allow turning without tearing up the lawn? then it locks the rear axle once it's put into 4 wheel drive? I'm guessing the rear diff needs a rebuild also because there is something "BALLED UP" internally locking the rear wheels together?
        It's a old machine that was not maintained, I thought the wheels were all rusted, but it was 17 years off baked on red clay. Just wanting to make it a reliable machine. I have great mechanical ability, just lacking a little knowledge of what is suppose to be "NORMAL OPERATING STANDARDS"
       
      Thank you in advance for sharing your knowledge.
      Jeff
    • By Andrew520
      Got a good deal on an 89 bayou 300. Couple questions. First is in the picture I have posted. Note the two wires at the bottom of the pic (white and black/yellow). They were not hooked up to anything and Im not sure if they are supposed to go to the battery or somewhere else and what they are for.
      Second question is I had the carb apart for a cleaning. The vaccum operated slide has a spring under the cap with a plastic clip that goes inside the spring. Is there a proper location inside the spring for that clip. Right now it is just below half way inside the spring.
      It runs alright but keeps fouling the plug. Pulled the plug off, cleaned it and dried it off and it starts back up but not sure how long before itll do it again, last time it was about 20 minutes of riding and it bogged out and wouldnt start.

  • Similar Tagged Content

    • By Suzukiquadrun
      Hello, i recently bought a 2000 Suzuki LTF500 semi-automatic. I was riding it and found out that its hard to shift into 3rd gear and above. could it be because of the tuning because the rpm might be to high, cuz in neutral it would sometimes rev high by itself? or could it be something in the trany?
      Also it shifts easily when off
    • By stepadery
      The connector that that plugs into the switch evidently was caught by something while riding (I'm guessing) and a couple of wires were pulled out of the connector. I have attached a picture. Is there any where that I can get this female end with pigtails without buying the entire wiring harness? I'm a pretty good wire splicer and solderer.


    • By chad13cook
      The problem is that it continues to change gears shifting down. Starting in N, down to 1st, 2nd 3rd, 4th, N, 1st, 2nd, etc. If you start in N and shift up, straight to 4th...
      What would cause this and why is it reversed for shifting?
    • By wbholoch
      Hi all, I don't recall the year but I have two Kazuma Coyotes 90cc for my kids. One is fine the other one slips in forward gear to the point it won't run.
      Before I tear into this anyone have an idea of gear box adjustment or what type this is? Direct drive, band type?
      Any advice is appreciated since the kids are not very patient taking turns with one running go kart.
      Thanks for the time.
    • By rizzomach
      Any help would be great. While riding it will just slip out of gear any ideas would be helpful.
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...