Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ozzelmo

1984 Honda Trx 200 start button not working

Recommended Posts

Just got an old TRX 200 1984. starter is working when testing it but not working when pushing the start button.

any ideas^

Share this post


Link to post
Share on other sites


Does the neutral light work ok? Most Honda quads need it working for the electric starter to function.

Share this post


Link to post
Share on other sites

Make sure that it is in neutral and that the forward reverse shifter is not in reverse. High or low will allow it to start, but not reverse. You are able to pull start them in any gear and in reverse. 

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By Belmontie
      Hi all, bike does start with the electric start mostly, but the battery was weak and wouldnt start it the other day so went to use the pull start, to say its hard is an understatement first of all you gotta do a little jiggling about til it catches then pulling it takes some effort now i know im not the strongest fella in the world but this is so much harder than it should be. 
      It does start of the pull just to get the engine to initailly turn is so hard any ideas why its happening or how to fix this,
      Thanks
        
    • By astrodogg71
      well, i got a 06 350 raptor se and was riding one night and it just shut off so what im asking is can any one tell me how to test the cdi,rectifier,or any other componet test it has no spark and what i did check was power from cdi to coil and none any test would help it is that the bike is 3 years old and solid state parts should last alot longer but everyone knows that it happens any help would be great and yes the fuses are good thanks in advance for your help
    • By Rob113
      Hello guys! I ride a triton 450 super moto. i hawe change connecting road... Now all is okey,test drive ok manny km done. But there is one problem...i hawe buy a new accu. But the starter is verry hard rotate...almost stops.  So the motor is wery hard to start. I hawe trie connect the starter directley to accu and its the same thing.Before rebuild the starter has work normal.
      What hawe i done wrong?
      Sorry for my English:)
    • By steve1
      Hi people ...I am thinking I will prob spend the next 12 months solid on here trying to get my 800 Hisun working right but that is life I guess....it all started when a very large lady sat on me in the bus when I was three...and things havent got any better since...my poor old 800 is pretty crook ...fuel wise and gearbox wise as well. I went on the net and saw a heck of a lot of posts from guys that are really enthusiastic about theirs and I thought  wow they cant be all bad...so maybe I can pickup some tips from your forum posts....I am currently removing millions of screws from the body to access everything and then I guess I will see if anyone has worked out the wiring and devised some tests....back to the screwdriver for now...
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×