Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Loran

Installing new axle???

Recommended Posts

Hello all!!! I am a new 4 wheeler enthusiast!! I recently moved in with my future wife and ahe has a 2004 Suzuki ltz250 that has been sitting for a couple years behind her shed!! Since moving in I was able to get the new spark plug coil ordered and new battery and she actually fired up!! Just had a stuck float to unstuck and she runs great! Anyways, the left tire wabbles bad the axle is bent! We ordered a new one and I'm reaxhing out for any advice to put this in??? Looks like it might be able to just slide through the outer part? Or does this whole back end need torn down ???? Thank you and look forward to hearing from y'all!!!!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ronald webb
      So where to start my son's LT80 stop running a couple months ago. Naturally I assumed I had a carburetor issues or the peacock valve. After replacing those two items and ensuring I had a spark I started doing my homework thus finding this page. After all the post I have read the next natural thing would be compression I did a compression test today and it was only 60 after spraying WD-40 in it so off comes the cylinder head and The Jug to my surprise the cylinder walls and all the gaskets are pristine so I am totally stumped no idea why I would not have compression when everything looks brand new even the Rings look great any help would be appreciated thanks in advance
    • By Arizona
      Thought this would be fun, 1985 Prairie, live clutch 250
      was pretty rough, carb was in pieces and in a baggie hanging from cyl head. 
      Gas smelled like an old dinosaur. How could i go wrong. 

      It actually came with xtra set of wheels with brand new slicks for the donut fun!
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...