Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Paul Hannan

Honda trx500 FA 2011 Starterzissue

Recommended Posts

Hey just after some advice. I purchased the above mention bike back in mid May.

I had the Occasional issue with starting the bike. When trying to start the bike It would make  a Clicking noise when the start button was pushed. 

So I used the pull start all ok.

I checked the battery and the starter solorid / relay and found the terminial had  corrosion on them.  

I clean them up and have no issues since. 

However last night the issue came back with clicking when pushing the start buttoned he time.

Any ideas? Relay or starter motor?

Share this post


Link to post
Share on other sites


Since you  found  corrosion  on the one terminal,  check all the others to the starter. Try jumping  directly  from the battery to the starter terminal.  If it spins over you  know it is a bad connection or  broken wire .  If it does not  the problem  is most likely in the  brushes in the  starter. Press the start button  and rap on the  starter . That will often  make the  brushes contact and spin the starter over ..  It  may continue to  work  for  a while after that ,  but if not  it  isn't  very difficult to  replace the brushes.

Edited by davefrombc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By JC4x4
      My Honda Fourtrax won't start. The starter is kicking the engine over, but it won't start. It sat for about a year while I was living away, so I thought it might have been bad gas. I completely drained the fuel, flushed the fuel lines and filled it with fresh gas. However, still nothing. It started and ran fine the last time I used it. Any suggestions on how to diagnose this? It could be fuel or electrical at this point. Is there an easy way to rule one or the other out? Thanks
    • By Quadrunner44
      I have an older 1980s Suzuki quadrunner red lt 4wd (250)
      so just finished putting it all back together and was running fine just needed to adjust the rebuilt carb
      bf decides to hook up an air chuck to the gas tank because it got a shot of air in the gas line well 120psi didn’t agree with any of the parts including the new carb 
      end result : new battery new carb now it just clicks (one single click) won’t turn over 
      hard to pull start gets hung up (unless I remove the spark plug ) gas flooded out the first time but now does nothing purchases a new starter waiting the arrival 
      could there be damage to the crank shaft or pistons etc? Or install the new starter and try to fire it up ? What caused the starter to die after he flooded everything with gas was working fine. 
      Thank you 
    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...