Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Goose1963

Hello all

Recommended Posts

New here just inherited a Yamaha Bruin 250 engine in pieces so it will be my project once I get going. So I don’t have a service manual I will be asking a lot of questions. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
    • By Dwight Williams
      Ok, so I bought a 2006 bayou 250 for 200 bucks, kid couldn't start it and had no idea why it wouldn't run, I pulled the rope and felt what I thought was valve to piston contact, he wanted 500 and I talked him down to 200 and brought it home.  Sure enough, timing was way far out, timing chain incredibly loose.  So for fun I re-tensioned the timing chain and re timed it, got about 120lbs of compression, pretty low.  I cannot get the chain very tight but the the tensioner seems to work fine, the chain guides don't look very worn.  Also, when I took the head off the valves don't look bent and the piston has no discernible marks on it.  Is this an interference engine?  I sure thought I felt some contact with the pull rope but maybe no permanent damage was done?  Anyway, I plan on doing a full top end job as well as timing chain tensioners and hopefully that'll cure it.  Is there any reason other than chain stretch (I measured it and it's ok) or guide wear that would cause the chain to be so loose?  Thanks!
       
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...