Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Steve1981

2001 Yamaha Bear Tracker Full Service Manual

Recommended Posts

2001 Yamaha Bear Tracker Full Service Manual


Figured I would share what I had. This really helped me out. Tinkering with my wife's atv now, so Looking for a 96 Polaris Xpress 300 service manual, preferably a free download.


 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By bodon
      I have a 2011 850 Sportsman.  Has been absolutely trouble free except for 1 thing. I am on my 4th. ignition switch. I don't know if it's that they are all chinese junk or what.  It gets to a point  when you turn the key and it will act like the battery is going bad. Cranks real slow or not at all. Put a new switch in and its fine. New one will last 1 1/2 - 2 years and its junk. I've had the Polaris brand and after market. As a matter of fact the original one lasted the lest amount of time.  Other than that it's been a perfect machine . No electrical problems. No battery problems. Just curious if anyone else has had the same issue.
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
    • By marek porowski
      Hi, I got a check engine light and a diagnostic code 520194 2 and i know it has something to do with throttle voltage out of range
      I'd like to know if thats something that can be adjusted ? Or does anybody know what should i test  ?  I just bought this atv and I'm fixing it as its been in an accident. 
      I also changed throttle leaver as original one was broken and I noticed inside the 4x4 selector assembly there are 2 contacts but I'm not sure if they're suppose to make contact at idle. I found some info online but some are saying they're suppose to touch and some say they're not. I think id depends of the year of the machine but I'm not sure. I'd really appreciate any help that i can get with this
      Thanks 
  • Similar Tagged Content

    • By Bronson Weddle
      I have a 1999 250 Yamaha bear tracker was told it needed a coil to run got into it to day found out that the kill switch was wired together then I found were they put a new cdi on it they cut all the plugs off the stator wires and the cdi wires I found bits and pieces of wireing diagrams blue pick up wire to red and white green wire to white and green wire rolled it over Had a test light on the coil wire it showed there was juice going to it but no spark on the plug and the coil is a brand new one put it on before trying to test the spark did I miss something or have something hooked up wrong already have plans on a new cdi and stator and pick up coil before I go that far like to hear it run. Thank you for the help in advance 
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Patrick Canning
      So i have a yamaha bear tracker 250. Ice replaced the ignition coil, pickup coil, cdi box, spark plug, neutral safety switch and kill switch are good. Battery and ground are good. But still no spark. What now? Before i burn this thing down.
    • By Austin Phillips
      I have a yamaha beartracker 250 (yfm250) its not running right. starts fine mostly ...idles but if i give it gas it boggs out and dies before it even can carry its self ... I cleaned the carb ... put everything back and same issue. so i bought a new carb and intake boot.... replaced both things and still the issue persists.  So i have a new carb .... does the Air fuel mixture need to be set on the new carb? If so how do i do that? i ave looked everywhere for details on my bike and carb but cannot find anywhere that reads that the skrew needs to be adjusted out to  7 full turns or somthing to that effect..
       
      The bike ran fine until bad gas was put into it... i did remove and empty the gas tank. removed petcock cleaned and rebuilt that.....
      i also noticed that the new carb ....the bottom skrew for draining the bowl was closed all the way when i got it.. carb wouldnt get gas until i loosened it... now the bowl will drain ... i thought that that float stops this from happeneing....am i wrong?
       
       
       
    • By Steve1981
      Figured I would share what I had. This really helped me out. Tinkering with my wife's atv now, so Looking for a 96 Polaris Xpress 300 service manual, preferably a free download.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...