Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

lewjones46

Polaris Sportsman 500 6x6 can't get in high range

Recommended Posts



So far just fiddling with the shiftier rods,have new ends ordered.Would like to find a good repair manual.

Edited by lewjones46

Share this post


Link to post
Share on other sites


What year is it?

Topic moved to Polaris ATV forum and added issues to topic title. 😁

Share this post


Link to post
Share on other sites

Thanks,but can't download -due to not having enough post-BUT THANKS ANY WAY.

Edited by lewjones46

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradleyheathhays
      Have a '11 Crown Vic with 290k miles and I've been having a problem with the windows fogging up all the way around. The defrost seems to be working about half the time. On humid rainy days it'll work for say a half hour keeping the windows clear, then the windows will fog hard for 10-15 mins. And then it might decide to start working again, back and forth it goes. When I started it just now the compressor clutch turns when the a/c is turned on, although I haven't had a chance to observe it when the windows are fogging.


      A secondary problem it has is that it only blows air through the vents on the front of the dash, straight out into the cabin. The air flows only very weak out the defrost vent at the windshield or the floor. It does this on all settings. Although this might contribute somewhat to the problem, it seems like the a/c does completely cut out as the windows will still fog hard with the a/c set to on and on full fan. When it cuts off the air in the cabin feels immediately humid. One that that helps somewhat is to turn the temp toward cooler and it seems to not fog as much and gives it a chance to maybe clear the fog some.


      Any idea what's causing this or what I should do to start testing?
    • By Ray Roberts
      Hey everyone im new here, i have a problem with my 2001 suzuki quadrunner 500. When i start the bike up it sounds fine but a few seconds later the idle speed just keeps rising to where you cant put it in gear, and if im lucky it will climb down to where i can put it in gear but when i press the gas it immediately want to die. Please help me!
    • By Bmac
      I have been working on a 2004 arctic cat 400 that will run for a while with a new coil installed then after a few min start sputtering and quit. Checking the coil afterward it it is burned up. There is 350 Plus volts going to the coil and I'm not sure if I need a CDI or its something else? Flywheel magnets have been ruled out!
    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
      TIA
       
    • By Stephen Daugherty
      I'm joining to get help and opinions on my z... I just had the entire bottom end and carb rebuilt new rings and plug rose it maybe 4 hours and on the way home it backfired and blew the carb boot from the head and now it won't start? Getting fuel and fire but when I check the plug its covered in fuel? I've checked time and clearance everything seems to be fine? Just cant figure it out?
  • Similar Tagged Content

    • By Rick534
      i want to remove rear rack
    • By Rick534
      whats do you think on over all
       
    • By Dan Tressler
      I have a 2018 Sportsman 570 SP Hunters Edition. I bought the quad new in August of 2018 and put around 20 miles on it with no issues. In early January of this year the quad was acting as if it had a bad battery even though it had been plugged into a tender. I checked the battery and it tested well so I took it to the dealership for warranty service. They had it for almost a month. They determined the quad had a bad EPS unit and swapped it out. Then they told me that the wire for the EPS needed to be updated as they could not program the new unit with the old wire. After the wire came in dealership told me they were still having troubles programming. After another week and a half they told me that they had consulted several times with engineers from Polaris and found a workaround and that the quad was ready for pickup. I contacted Polaris to inquire about the warranty being extended as it was in the shop for a month. They extended the 6 month factory warranty for an additional 3 months. I picked the quad up and the dealership said that the 2018 SP editions were known to have issue a with the EPS units but believed that they had fixed mine. I had it back for around a month and took it out a couple times for short rides and everything seemed fine. I parked it again for a few days and when I went to start it same issues (acting like the battery is no good and won’t start, when I jump start no power steering). Took it back to dealership and waiting to hear what the diagnosis is this time as well as their plan to fix this permanently. Just wondering if anyone else has had issues similar to mine or can give me some advice. Thanks in advance!
    • By Cory
      Hi everyone new to the forum.  I’m looking to upgrade my son from an Eton brand 50cc atv. It’s 2 stroke and can take awhile to warm up in the cold months. Anyway, I found a mint looking 2004 Polaris Sportsman 90 ($1400)and a few 2015 and 2016 Arctic Cat DVX 90 atvs ($1800) in my area.  Just wondering if I’m crazy for considering the Sportsman since it is 10 years older. Basically    Are the newer atvs 2015/ 2016 made any better or worse than the 2004 atvs? I know it is hard to say without seeing them and testing them out, but any experiences in general may help me to decide. Thank you


    • By mike rhoades
      View File Polaris 1996-1998 ATV Light Utility Service Manual
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
      Submitter mike rhoades Submitted 03/02/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...