Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bobbi-Marie Giordano

Kazuma 250 won't start

Recommended Posts

I have a kazuma 250 utility atv, I believe it's a gator and this thing will not start for anything. I've got good spark and it will turn over but will not fire up. I can't find any kind of manual with useful info on this thing. Can any1 tell me what the stock car. Settings r on it so I can make sure they r rite.... I don't think tat s my problem but the more I can rule out the closer I can get 2 a solution. Thanks! 

Share this post


Link to post
Share on other sites


Has the bike been sitting ? 

Have you checked fuel is getting into the engine.   Get some starting fluid and spray it in the air intake and crank.   If the bike starts then it’s. A fuel problem.  

Couod be bad gas, dirty carburetor etc 

Share this post


Link to post
Share on other sites

Hi!

There is still a problem with the starter relay! We blame the candle or candle pierce. you can see a black spout on a starter relay, then it's worth testing it.By the time I changed everything, then it was easier to go. The stuttering sound, it is a reference to the dirty thing in the system. It is necessary to clean carburetor, gasoline filters and filters.

Share this post


Link to post
Share on other sites

Hi and thank u every1... I've done everything mentioned except whatever ur saying about the starter relay. I checked the starter relay and it's working as it should. The spark is strong and when I open the screw in the bottom of the carb I've got fuel flowing. This thing makes no sense @ all. It has sat here and there but for no long amount of time... Maybe like a week or 2 here and there but not for any significant amount of time. 

But I am gonna clean the carb again just 2 rule that out 4 sure 

Share this post


Link to post
Share on other sites


Good idea on a second cleaning of the carb. Fuel in the bowl of the carb does not alwsys mean the fuel is getting where it needs to go. There is a main jet that allows fuel to get into the carb from the bowl. This jet is most likely blocked.    

Have you sprayed starting fluid into the air Intake  to see if the bike fires up ???

Also have you checked that the fuel has not gotten water in it ? 

Share this post


Link to post
Share on other sites

Thank u frank. I did notice the fuel appeared 2 b compromised. I am aware of the main jet and the issues involved however I will appreciatively take ur suggestion and make certian it is free of all debri. I think my big hesitation and uncertainty with this particular machine is it is a water cooled engine for 1, which I have never had this displeasure of working on. And 2, the timing adjusters r on the outside of this engine which not only strikes me as odd but also I can't see how this is a good idea as it seems easily comprimisable.... If that's even a word, lol. I haven't touched the machine in a few weeks altho I need 2 get on the ball with it. 

  • Like 1

Share this post


Link to post
Share on other sites

Recheck the carb.  I've cleaned carbs before, put it back together and it starts or barely start, just to retake the carb off and reclean it and it fires up.  Make sure gas is getting to the bowl in the carb and all jets are clean.  You'd be surprise on how a piece of debris can clog and hole off a jet and you miss it.  Thats what happened to me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By colin james
      View File 2018/2019 Polaris Sportsman XP 850/1000 Service Manual
      This is the factory service manual for the 2018/2019 Polaris Sportsman XP 850/1000
      Submitter colin james Submitted 08/01/2019 Category Polaris ATV  
    • By colin james
      View File 2017-2019 sportsman 450/570 with eps factory service manual
      This  is the factory service manual for the 2017-2019 factory service manual for the sportsman 450/570 with electronic power steering 
       
      Submitter colin james Submitted 09/06/2018 Category Polaris ATV  
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...