Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Mike Foreman

New to Quads and lovin it!

Recommended Posts

Been a motorsport guy for a long time and moved to the country a few months ago...got two quads- 2018 Yamaha 700 4x4 and Polaris 110 Outlaw for the kiddos.  Been great but that polaris has been a maintenance suck.  Brakes suck, electrical system suck.  Currently it is dead - I will say my son rides it just about every day and LOVES it.  Fuses are good and Key switch is ok, battery ok,

Going to start to dive into wiring but need a manual to start tracing wires... so this is one of n threads to start here...  

  • Like 2

Share this post


Link to post
Share on other sites


Welcome to Quadcrazy mike! You will find what you need here to get your bike/bikes squared away and running again.  As a new member you are required to have at least 10 posts on the site before you can download a manual.   Which I’m sure if your into the quads like you say then it won’t  be a problem as this site/forum has a ton to offer in technical support as well as member support. Some of which  have had the same type or similar problems and can really help. 

 

 

 

 

Share this post


Link to post
Share on other sites

sounds good, I've seen the wiring has been a problem and ignition switch- looking for some direction on components that go south - kids been in a ton of mud lately... 

 

Share this post


Link to post
Share on other sites

So what’s going on as far as the wiring? Dead, crank but no spark, spark but not cranking with the starter ? 

What year is the bike ?

Share this post


Link to post
Share on other sites

2016 and no lights/no power but battery, fuses and ignition switch are good... seems to be wiring but not sure of any other safety switches on these little ATV's... last time it was a fuse, but checked them all and all blocks have power. 

Share this post


Link to post
Share on other sites


So here’s  a stupid question. That bike should have a tether switch on the back ? Have you checked that by any chance ? 

1 to see if the switch is swamped and soaked

2 the wires going to it are not burnt up or corroded? 

Share this post


Link to post
Share on other sites

Your ignition switch should have a red wire going to it ? If so is there 12v+ on that wire?The red wire when the ignition turns on should send 12 v + to the brown wire which goes to a splice of about 10 brown wires and that should distribute power to the rest of the bike. 

Share this post


Link to post
Share on other sites

ground is fine, checked that- power to the ignition switch but then it goes back into the wire bundle from there... kind of where I need a schematic... will look at the teather switch - it's a 2016 and kept pretty clean except for this past week it was raining a ton and he got it really muddy... 

teather switch is ok as well. that is by the ignition on the 110 outlaw. 

Share this post


Link to post
Share on other sites


There are two I think.  One by handle bars and one in the rear I think?   

On the ignition what color wires have power? Should only be the red coming in and the brown going  out when key is on.   

Share this post


Link to post
Share on other sites

so is there a main relay/switch for the power distribution? I have power at the switch, safety teather is fine, fuses are fine and power there... checked power at a relay on the front and it has power but didn't check the relay - anyone know the resistance between connections? other ideas? 

Share this post


Link to post
Share on other sites

would the starter relay cause the lights on the dash not to come on? I have a small amout of resistance on the secondary pins of the starter relay but infinate on the two large terminals.  I think it may be fried... 

Share this post


Link to post
Share on other sites

Off you can snap a few pics of the relay and any other connections ignition switch etc and post them.  What color wires are you looking at ? 

My feeling is It’s a power failure someplace in a safety maybe ? Neutral safety switch or a soaked relay.  

Yes the relay would stop the dash lights from coming on.

That relay has four wires on it ? Colors ? 

Share this post


Link to post
Share on other sites


 looks like it.  4 pin battery hot on one side but not the other - .08 Ohms on the smaller pin between them.  Open on the larger (switch open) 

 

I should be able to check across the L/W / G/Y when I press the starter switch right? 

Share this post


Link to post
Share on other sites

Yes you can jump the two with the key on for a second and see if the dash lights come on 

The brake handle has to be in and locked also as a safety I think ? 

The two outer larger pins on that relay plug 

Share this post


Link to post
Share on other sites

That R2 and L/W try to jump them out quickly and see what happens.  I’m thinking your dash will come on.  

Share this post


Link to post
Share on other sites

So this relay. If you were to put 12 volts on these two tabs the relay should make a click sound.  Then with a tester the two smaller tabs should have continuity across them. 

Power comes off the continuity will be lost.  

391B2AED-4691-4E26-B928-8E13C4E2E193.jpeg

I want you to be sure what your jumping out so you don’t blow any fuses.  

When power is applied to that relay it closes the instrument/starting circuit so you have dash lights and a start circuit. The two smaller tabs that have continuity are the two wires you would jump to see if the bike fires. 

Share this post


Link to post
Share on other sites


Seems like ignition switch is bad.  Banged on it and lights come on but not enough juice to turn it over but I have lights.  Then comes in and out.  

Share this post


Link to post
Share on other sites

Awesome! Going to swap it out or going to open it up and try to it play with it ?

Amazon has it $20 !

Great find brother.  Nice work.   

Share this post


Link to post
Share on other sites

yeah man, totally cracking it open this morning... it's a combo - lights, starter horn. haven't found any substitutes yet.. unless you know of a genric for it -0455150 is the PN...

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ezduzit
      I have a problem here, she starts and only runs for about a minute on her own fuel. her idle is high then boggs down. Then she seems to have
      a light backfire then dies. Any ideas what to look for are appreciated. Ive already gone through the carbs.
    • By basmn
      I just ordered a 2018 sportsman 570eps..pick it up in 3 days   I bought the sage green one and i think i am going to order a roll of real tree 3m vinyl and add some camo graphics. Has any one done this work to there machines ??? im looking for some ideas...
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Rushville
      2000 Sportsman 335 lost the speedo functions. Don't need the speedo but need AWD.  Is there a wiring bypass that can be done to activate AWD ? 
    • By bob5701954
      I am new to this forum, have been atving  for 3 yrs.  recently got rid of my old 2006 Yamaha Kodiak , bought an new  2016 570 sportsman , I noticed that it was rather open in the front portion of the bike , so I installed alum. checker  plate to protect the battery  and rad . hose.  but I did not think to protect the exposed sides of the rad. as I live in northern british Columbia and we drive on old logging roads and we clear a lot of trails. on my 3 rd ride I got a stick thru the rad, and into the  elec. fan .  2 rides  later  the fan broke apart.  but luckily  I ahd since put on home made side guards out of sheet metal .. this actually  created better air flow and kept the machine cooler, but my problem is with polaris,  they installed side rad  guards  on the 2014  models- the 2015 models, then took them off for 2016 , I have seen lots of complaints about over heating, as a result of no air flow  across the bike , due to no guards, then I get a picture of a 2016.5   limited edtion Canadian 570  that has rad. side guards, I put in an appeal and they will not come good for the fan and motor, I like the  bike a lot , but am not very happy with polaris and their stupid idea  to remove the side guards, not everyone drives on logging  roads
                                        bob5701954
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...