Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

johncb

2006 Can-Am Outlander Max 400 High Idle

Recommended Posts

Sometimes when my outlander is idling it will start to idle very high for no reason and even if you throttle it up and release it it still won't go back to a normal idle. The only way to get it to go back to normal idle is to shut off the engine and restart it. 

Share this post


Link to post
Share on other sites


Added full ATV info and issue to topic title.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • 1994 Yamaha Timberwolf 4x4 Electric Start Problems

      I have a 1994 Yamaha Timberwolf 4x4. The electric start button worked fine when i was out hunting in the early hours of Sunday but in the evening all i was getting was a click click click when i pushed the starter button. Pull starting, it fires up no problem. I removed the battery and one of the cells was half empty so i topped it up and charged. Still goes click after i put the battery back in it. Posts are clean too. I heard that the starter brushes can be replaced. Thanx for the help guys. Gary

      By bassplayer1972, in Yamaha ATV Forum

        
      • 18 replies
      • 18,389 views
    • Bayou 220 won't start -- neutral light in every gear

      The story goes, my daughter "did something" to the ATV and now it won't start. I suppose these things aren't kid proof. All I know is that the Neutral light stays lit no matter what gear, and subsequently the starter won't turn. I briefly Googled but only came across symptoms of the Neutral light never lighting up. I have downloaded the service manual from this site (thank you) but don't quite know where to attack it first. Thanks for reading.

      By deckeda, in Kawasaki ATV Forum

      • 3 replies
      • 757 views
    • Outlander 450 4x4 seal blowing? This may help

      Have you ever had your 4x4 seal literally pop out of the 4x4 housing on the Outlander 450?  You will want to try a simple fix to keep this from happening.  First, get the old seal out and clean the seal surface on the 4x4 unit with brake cleaner.  Take your new seal, and remove the spring.  Untwist it and clip off a half a centimeter or so of spring.  Don't clip off the wrong end!  I do this because these seals fail far too often and this seems to fix the issue.  Put it back together.  Tap seal into place.  This is where you get creative.  I was able to cut pieces of shelving metal that clamped against the 4x4 unit to prevent the seal from popping out and holding them in place with zip ties.  You can do whatever you think you can pull off with what you have on hand.  Just get something on the 4x4 that holds the seal in place on opposing ends.  Oh, and always replace the yoke o-ring.  Those never retain their shape and will cause leaks if you do not do so.  Inspect the wear ring on the yoke and replace if you can feel a fine groove where the seal rides.  Remember to use RED locktite on the yoke bolt and tighten that bolt tight as ****.  This is the one that always comes off during abusive riding. 

      By Mike Lee, in Can-Am BRP ATV Forum

      • 2 replies
      • 165 views
    • 2005 Polaris Trail Blazer 250 won't start

      Hi guys, trying to get a quad running again. It was running fine but the electric start did not work. My uncle was using it and the pull start snapped. So I replaced the pull start and electric starter motor. Now it just cranks and cranks but will not start. I have spark, I have fuel to the carb, I know this is a 2 stroke with a separate oil tank, what else should i check?

      By TheJester517, in Polaris ATV Forum

      • 8 replies
      • 253 views
    • 2006 Can-Am Outlander Max 400 Hard to Shift Gears

      My brothers 06 outlander max 400 shifter lever is very hard to get into the correct gear any ideas what the problem could be?

      By johncb, in Can-Am BRP ATV Forum

        
      • 2 replies
      • 113 views
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×