Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

DJAMES999

2014 honda foreman 500 runs rough

Recommended Posts

Hi guys new to the forum. I have a 2014 honda foreman 500. It started to lose power and misfire eventually stalls. It's hard to restart. When it does start it will stall when hitting the throttle. Smells like its getting fuel. I drained and put new fuel in tank but still same issue. I check for codes and have a code29 IAVC circuit. I'm pretty sure I set this code when I drained the tank. I disconnected it when I removed fuel line from injector. I used the fuel pump to drain the last couple ounces out of tank and also to check fuel volume. I did clear the code but have to ride it around property to see if it or any other code generates. I'm thinking an ignition issue. I was wondering if anyone else out there has had a similar problem with their foreman. I realize its hard to fix something without being in front of it but any advise would be appreciated.

Thanks

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Arizona
      Well im at it again, took about an hour drive Saturday and made a deal on this old honda. 
      Might be restorable. Tires pretty dry rotted, mastercylinder broken glass and probably full of water. 
      Handed me the carb he rebuilt (oh no) He said ran about 6 months ago but when we pushed out of his
      field there was a tree growning through it. See pic.  Missing some parts, also missing the intake. Motor is not
      locked up, Has piece of plastic crammed in the head since no carb there for months. Brake cables bad, etc. Thats
      part of the fun. Im sure I will be posting some questions later for you all. Stay tuned Az.

    • By Rich1028
      Hitting the Trail in the Morning.
       
      Heading out to Leota Trails 
      It's the Wife's Birthday Weekend,and I asked Her what,or where she wanted to go,she said  she wanted to go riding trails!
       
       
    • By Dra O
      I likely just kissed $200 goodbye buying a Honda 250 this AM from Craiglist.  We'll see.
      - VIN number is off the front frame; one VIN site calls it a 2008 Honda 250 TRX - this baby ain't a 2008; other VIN sites list the VIN as invalid; might be that the owner (a shady dude from a shadier side of my home town) put a 2008 front end on it?  No idea.  
      - a HUGE hint (hint #1) would've been that there's no key to start the machine - gotta use a screwdriver.  I'll likely be visited by police sometime in the near future.
      - owner acquired from another man - owner showed me video of him riding it this summer on a major interstate while very drunk (hint #2) - the machine sounded good in the video
      - no front headlight; owner said machine has new carb - looks Chinese - he didn't have original carb; air intake box is wide open - no long plastic connection sleeve leading into air box like on my 99 king quad; no visible oil leaks; oil is dark; air filter clean; decent plastic; no front right brake apparatus; left brake handle very loose and rear brake doesn't work
      - battery at this point is good; manipulate the ignition switch w/ screw driver and the green neutral light shines (this has since stopped working)
      - it's a kick start machine: when I kicked it down (hint #3), the compression sounded normal, almost "tight"  but at the end of the cycle, there was some awful grinding noise coming from what sounded like either inside the engine or the starter area; I let it settle, kicked it again, same noise heard at the end of cycle; owner said it likely needs a new starter - I only hope it's this simple
      pictures attached - the throttle cable / zip tie pic is my favorite - but it works!  it was CRAZY dirty prior to pressure washing - and the water in air box is likely secondary to the power wash - no water was in it when purchased
      gotta few things to complete on the king quad - will be changing motor/gear oil in honda and getting new oil filter over time - talk soon - hope y'all had a great Christmas















    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By gouletp
      When it is  cold outside, say 35 deg F and colder, it is very difficult to shift to Reverse from neutral.  Engine temp doesn't have an effect.  I apply the brakes hard with the hand lever and the foot pedal.  In another post I read that high idle can affect shifting when the engine temp is warm. 
      I will try it with lower idle speed once I find the screw.  In the interim, can you tell me if there is some sort of adjustment for the shifter?
      Thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...