Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

afa913

400ex smokes out of Breather on valve cover

Recommended Posts

anyone knowwhati need to look at if my 400ex is smoking out of the breather on the valve cover.  I just put a new top end in and it runs great other than that. Too much oil?   Is the breather suppose to have a hose on it? Mine doesnt

Edited by afa913

Share this post


Link to post
Share on other sites


If you put new rigs in and if you broke one you may be getting blow by causing too much crank case pressure. Most valve covers with a tune in it should have a hose on it and probably feeds back to the breather box. Check out parts schematics on line and see if there is a hose. If it does then you'll need it.

  • Like 2

Share this post


Link to post
Share on other sites

ok, thanks guys. I havent checked the oil yet because i had been riding it and wasnt sure if it would be accurate. The manual says to let it idle without throttle for 10 minutes before checking
 

Share this post


Link to post
Share on other sites


Hope it doesnt need a top overhual since thats what i just did.   I did more research and there is a tube that comes off the valve cover and goes into the top of the oil tank.  I explained it as smoke but i guess a better way to describe it would be steam

Share this post


Link to post
Share on other sites

Well, i found the breather tube that i tucked away up in the front of the plastic when i did the top end, i guess i just forgot about it,  Hooked it up and ran great with no smoke. Oil level was perfect and oil was nice and clean.  Also after the break in process had to adjust the valves again. They were loud as hell after about an hour of run time. Seems like everything is working as it should now..... Thanks everyone for the tips

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By MarkinAR
      Do any of you fine folks happen to have a rear swing arm skid plate for a 400EX you would part with at a reasonable price?  New ones are between $60 and a Hundo and that seems a bit steep.  I've kicked around the idea of fabbing one but 2nd hand OEM would be preferable.  Thoughts?  I have a belly skid plate but missing the swing arm skid plate and really don't wanna taco the brake rotor.
    • By MarkinAR
      So here is the newest project in the garage, a '99 400EX.  Came with full belly pan, DMC Alien exhaust with dual header, few other little fun additions.  Only down side here really is the stupid Chinese carb, but it is what it is.  Only paid $800 for it and it runs like a scalded dog.  70MPH on the top end, verified with a truck behind it and you have to fight it to keep the front wheels down through 4th. 

    • By oliverstevenrjr
      I have a 425 Magnum that idles great but seems to flood out when I rev it up, sputters, backfires a little somtimes. No water in gas, good fuel filter, carb seems to be fine, good working diaphram. Plug change makes no difference whatsoever.
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By marek porowski
      Good morning everybody 
      I’ll be looking to get a cover for my Polaris sportsman touring that can be used while I take my atv to the lake for ice fishing. 
      min using an open flat trailer and 
      I want to protect it from the road salt 
      I know Polaris makes a nice cover but it’s kind of on the expensive side. I’ve seen some covers on amazon and eBay but was wondering if anybody has any suggestions 
      Thanks 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...