Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

STEP MONSTER

2003 yamaha kodiak 400 2x4 blows 30 amo fuse when key turned on

Recommended Posts



There is obviously a dead short.  Was anything new wired into the bike ? Or maybe an old plow wire that was left there ? Accessories that were incorrectly installed or left on the bike that’s causing it ? 

I would start unplugging the plugs on the starter relay and any other plugs you have. Put a new fuse in and look for when the fuse pops as you re connect each plug.  Start there and see if you can trace it back.  

Also look for anything that stands out like a bundle of tape on the harness that may have been touched or any damage that may have been caused by maybe someone that put a ratchet strap on the fram over a part of the wiring harness and crushed it.  

Process of elimination. 

Get a few extra fuses!!!!

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, Frank Angerano said:

There is obviously a dead short.  Was anything new wired into the bike ? Or maybe an old plow wire that was left there ? Accessories that were incorrectly installed or left on the bike that’s causing it ? 

I would start unplugging the plugs on the starter relay and any other plugs you have. Put a new fuse in and look for when the fuse pops as you re connect each plug.  Start there and see if you can trace it back.  

Also look for anything that stands out like a bundle of tape on the harness that may have been touched or any damage that may have been caused by maybe someone that put a ratchet strap on the fram over a part of the wiring harness and crushed it.  

Process of elimination. 

Get a few extra fuses!!!!

@Frank Angerano makes a good point, check over your wiring get some extra fuses! Something is shorting out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By stymy68
      I have an unknown year Timberwolf. I have had to replace/repair some back yard wiring issues. With the wiring fixed, I compared to my other Timberwolf quads, I have found a problem. Starter is always running. I can only get it to stop by removing the positive lead from the battery.
    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By Blue
      Hey all I have a question on my 94 fourtrax 4x4. The electric start won't work. When I hit the button I hear the solenoid clicking but nothing happening. I put on a new solenoid and same thing happened. So I took off starter and checked it, brushes looked good nothing looked out of the ordinary. My battery is putting out 11.2 volts. I wouldn't think that would be it since I put a newer battery in from my other quad and still got same results. Any ideas I'm scratching my head on this one.
    • By johncb
      The battery box on my machine kind of fell apart and I was wondering if this has happened to anyone else and what they did to rebuild the box.
    • By EagleAl
      '97 Bayou 300 4x4 KLF-300C, but not really brand or model specific.  I'm having trouble re-installing the Big Coil Spring in the recoil (pull rope) starter. I'm hoping someone knows an easy tip or trick.
      Thanks for all the help this forum has given me already! 
  • Similar Tagged Content

    • By Alan Callison
      OK everybody,I need some help here please. My 4 wheeler has got a bad wheel bearing I discovered while starting a brake job. Its on the left side. I've never done one and I need some knowledge how to go about it. Am I to understand I need to pull the whole axle out to do it. I've done it once on a car about 30 years ago,lol. I keep looking around for a repair manual but they're hard to find without having to buy it. I looked here on this site but apparently Im too junior a member to be able to download one right now.Bummer!  One other question if I may.When I pulled the drum off the spindle a torrent of water poured out,the brake shoes were covered in mud along with everything else. I mean the drum had alot of water in it. The shoes were so locked up after I removed the springs I tried to rotate one of the shoes and it wasn't easy at all. I noticed whoever had the machine before myself had laid a bead of RTV around the back plate but apparently it didn't work. Isn't there some kind of gasket for this purpose. I saw it calls for a dust shield but surely this wont keep the brakes dry or will it. Thanks everybody.
    • By Alexandre Leblanc
      any recomandation for a passenger seat?
    • By nel79
      Hey guys,
      Looking for some info on a 2000 Yamaha Kodiak.  When I leave it sitting I get fuel leaking out of the carb drain.  What causes this?  Float stuck? 
    • By basmn
      View File Yamaha Kodiak 450 YFM450FAR Service Manual
      Yamaha Kodiak 450 YFM450FAR Service Manual
      got it for free so i thought i would share
      Submitter basmn Submitted 10/17/2018 Category Yamaha ATV  
    • By basmn
      Yamaha Kodiak 450 YFM450FAR Service Manual
      got it for free so i thought i would share
  • Recently Browsing   0 members

    No registered users viewing this page.


×