Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

I have a 2005 Arctic Cat 500 with a susuki motor, 2500 hours.  I was riding it yesterday, came out this morning, will turn over but no start.  I have spark and fuel.  Took carb off and cleaned it.  Back firing out of exhaust and air intake.  Not sure how one day it runs but 12 hours later it won't.  Just need some pointers on where to look.

Share this post


Link to post
Share on other sites


It’s possable that the timing chain jumped when you shut the bike down. Check the timing first and see how it looks.   Then check the plug and see if it’s flooded out and the color of the plug.  Maybe the float in the carb is stuck.  But start with the timing.  

Share this post


Link to post
Share on other sites

Agreed with what you posted, sounds like it jumped timing. backfiring through the intake is a symptom.

 

Mike

 

Share this post


Link to post
Share on other sites

Try a new spark plug first,sometimes they foul for no particular reason. Check the valve adjustment, both intake and exhaust. This is an annual  check/adjustment that rarely gets done when it should. Suzuki's are know for suffering tight valves due to wear on the valve faces and seats. This is what i usually check first with the kinda reverse backfire symptom. The 500 Zooks are pretty tough engines. Other than that i'll need more info for a better diagnosis. Good Luck!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By mikeexplorer
      ARCTIC CAT BRANDED SIDE-BY-SIDES AND ATVS ARE COMING BACK
      Passion can change people. Change minds. And in the end, it can take us back to where our family has been all along. Because Arctic Cat fans and powersports enthusiasts demanded it, the Arctic Cat® name will be returning to ATVs and Side-by-Sides in 2019.
      With a legacy of innovation, performance and fun, our legendary lineup of ATVs, side-by-sides and snowmobiles are built to take you anywhere you want to go — from carving up mountain snow on a Mountain Cat Alpha One in British Columbia, to flying over the dunes in Glamis in a Wildcat™ XX. And these high-performance vehicles are still made proudly in Thief River Falls, Minnesota.
       
      https://www.arcticcat.com/the-cat-is-back/
       
    • By gutthooked
      What kinda of gear does everyone wear in the winter season to keep warm and safe? 
    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By mike13ortega
      hey i recently bought a 1988 honda fourtrax trx300 2wd that dosnt run, it has no spark when i tryied kickstarting it the neutral light comes right up so i thought it may have some spark but checked it with the sparkplug against the frame and electric starting it and NO SPARK!!! so i dont know what might be wrong, i checked all the wiring and it all looks good, i put my honda recon coil it it and still no spark so im left with maybe a bad cdi??? or what else could it be??? any help please
  • Similar Tagged Content

    • By Scoopeddad
      I have a 1994 big bear and I am starting to have issues starting. I put in a new starter and selnoid as the at stopped starting with the electrical but will still start with the pull cord. Where and what now should I be looking at to check? If I turn key to on and the switch to on then hit the start button, the bike clicks and then nothing. Lights still work but no response to the starter. Stumped now. Any help would be greAt.
    • By Cory Macleod
      Hi looking for help. My 700 fuel pump won’t cycle when I turn key on also my digital dash is not displaying anything it does light up yellowish but nothing else. If I pour fuel in the intake it will start for second
    • By Resurgence Small Engine Inc.
      Here is a reminder to confirm comparability when ordering parts.
      This E-Ton Viper 90 that does not start or crank. Before coming to the shop, the ignition switch had been replaced.
      Watch the video to find out the diagnosis!
      Resurgence Small Engine Inc.
       
    • By scottj11
      Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA
    • By Jmpmstr91b
      Hey guys.... I’m new to this atv mechanicing and replaced the stator and oil pump chain in my 05 king quad 700 and now the damn thing won’t start... all the timing marks appear to be right on... put a new woodruff key in when I pulled the old rotor (flywheel) off.... I don’t get why it won’t start.... any suggestions? Got plenty of fuel and good spark too
  • Recently Browsing   0 members

    No registered users viewing this page.


×