Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

pokerl0w

1993 Kawasaki Bayou 300c 4x4 Tie Rod and Shifting Issues

Recommended Posts

well I'm wrong. soon as the oil gets really hot n thin, it appears to leak. much much less than before but, guess that's why most everyone stayed quiet when I got excited that I thought it was working heh

it's good enough for now though, going to play in the 3' we got and 1' more coming over the weekend HOT DAMN!

Share this post


Link to post
Share on other sites


well thats disappointing...  I didnt know if it would work or not...  It definitely looked ify to me but I dont have experience in that area...  wow (about the snow...)🤪

Share this post


Link to post
Share on other sites

check the rear rims. a lot of time the offset is different from front to rear... maybe he just swapped them without paying any attention...when he put on new tires

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gilbey
      Does everyone run the tire pressure as stated on tires or perhaps a couple # below to soften the ride a little?
    • By Greg Balesteri
      Can I use a 25x12x10 tire to replace a 25x11x10 tire?
      Polaris 425 magnum 1995
    • By bradleyheathhays
      What's a good long lasting tire dressing?
      I used to use this stuff called Wipe New - Tires but it's since been discontinued.  There was a process.  First you soaped and scrub cleaned the tire, then let dry.  Then you don a 3M chemical filter cartridge mask, because no joke this stuff was noxious, then you applied just a teeny bit to the provided sponge and applied to the tire.  Go around doing all 4 then then come back and do it again.
      The black lasted for a good long while...couple months before you had to do it again.
      Is there anything like this still out there on the market?
    • By TWiST
      New user and first time quad owner. I recently got a 2000 Polaris Sportsman 500 and am really excited to start working on it! I work in IT for a living and am an experienced mechanic, so at least I am not starting at 0 haha.  Looking forward to hanging out and getting to know everybody!
    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


  • Similar Tagged Content

    • By lizalee
      i bought a kwasaki bayou 220 and the person i got it from lost the key so they wired it to bypass the key start to use the pull rope but the wires got unhooked some how now i dont have a clue how to wire it back up to pull rope start. does any1 have a pic of the wires or help me im a newby
    • By Monika Novakov
      1988 Kawasaki 220 Bayou trying to remove generator/ starter 1way clutch cover to be able to replace 1way clutch. All bolts are removed case cover is dripping what oil that remains...but I can't get the cover to come off..what am I missing? Thx in advance.
    • By frostyflammable
      Hello all, wanted to sign up for this site as I am sure I will have lots of questions soon. One of my coworkers has given me a free Bayou 220 that does not run, I was told it needs a new wiring harness, however I cannot confirm any of that yet.

      Next weekend I am going to drive up to the place and pick it up and get some hands on but right now trying to find some service manuals so that I can trace and find out what is going on. My plan is if I can get it to run to do a full restoration and use it to putt around the trails around my house.

      I have some experience with small engines, currently have six mini bikes and a buggy with a GY6 motor that I brought back to life and I am hoping I can do that same with this. Really hoping the Bayou has good compression and it's only a electrical problem.

      In the mean time I am going to be reading this forum to learn as much as I can and hopefully find a service manual. I have attached the only pic I have of it so far.

      Thanks!
      Daniel

    • By 220Bayou
      What weight gear oil for this machine?
      80w90?
    • By Squirrel
      So I bought a Bayou 220 as me 'Black Friday' score, and was informed it has carb issues.. 
      A little history from the previous owner: they suspected the carb was bad as it was 'running like crap' so they did a rebuid kit on it. Didn't fix issue so they took it to a shop where the tech installed an aftermarket(?) carb, but had to modify the throttle cable to get it to work. Quad ran great at 1/4 throttle, but anything above that and the throttle would stick and the machine would run like garbage again.
      What I know and think: I hear carb issues are common and fairly easy to fix. Also, I think they used the 'universal' rebuild kit that claims '88-'11, but the jets and such were different from '00-'03 (gaskets, etc. appear to be the same) so their original attempt was a good idea, just not good enough.
      They did give me the original carburetor with the 4-wheeler, but it has the wrong internals. I'm thinking if I can get the right jets, springs, etc for the rebuild, I should be able to get this thing running right. Of course, I still need to charge the battery back up, change all the fluids, replace fuel lines, plug and wire.. ya know, the basics for a machine that's been sitting for roughly 9 months. lol
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...