Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ronwv48

2001 Kawasaki 300 bayou shifter shaft

Recommended Posts

Just got a 2001 300 2x4 Bayou that needs a shifter shaft. Is this a very hard replacement to do? What do I need to watch for? Is there a video on this repair?

Share this post


Link to post
Share on other sites


Not that hard to do.  You'll need to remove the right hand engine cover and the 2 clutches in order to pull it out.  There's a few washers and springs you need to watch for so a service manual is needed to make sure everything goes back together correctly.  An air impact is helpful getting those clutch nuts off.  The shaft and a new cover gasket should be all the parts you'll need.  A Kawasaki or Clymer manual walks you through the process.

  • Like 1

Share this post


Link to post
Share on other sites

I'll be following along on this thread too- curious as Iv'e never had to dig into the crankcase of a bike

Share this post


Link to post
Share on other sites


@JacobSlabach if you ever come across and old bike laying around that’s shot. Pull the motor and split it open.   I did this with my son on a beat up xr80 we found. He split the engine just to see how things work.   I explained as much as I knew and in addition he learned how the clutch worked etc. It was a great learning experience.  

  • Thanks 1

Share this post


Link to post
Share on other sites

Got shaft in ,not a bad job ,but now no reverse ,any help appreciated

 

Share this post


Link to post
Share on other sites

Are you sure you put everything back correct ? The shifter has a reverse cam. Have you reinstalled that correctly? It’s a lever that’s got a notch in it on the same side under the same cover.  

 

Share this post


Link to post
Share on other sites

This is a picture of the bayou I just worked on.  The part that has the arrow has a notch that allows the shifter to go into reverse when you pull the reverse spring lever.  Did that get messed with during your repair ? 

ED3393E3-E731-47D3-8B02-B3CD007E8910.jpeg

Share this post


Link to post
Share on other sites


Posted (edited)

Is this on the left side by the rev lockout lever?If it is I didn't have it off,just the right side. Is that the neutral/reverse switch

Edited by ronwv48

Share this post


Link to post
Share on other sites

I don't remember seeing that when I had it apart .Ill look tomorrow Is that the shifter shaft in the pic?

Share this post


Link to post
Share on other sites

Yes that’s the reverse lock out lever. I was wondering if you re installed the lock out properly ? And yes that’s the shifter and neutral safety switch.  

Share this post


Link to post
Share on other sites


update grounded green wire to bypass neutral switch. starter works ,sarted up was in reverse so i'm happy. thanks a lot frank for the help    now waiting on gasket to finish putting it back together.

Share this post


Link to post
Share on other sites

That’s great glad to help. What parts are you going to order?  That reverse cam was bad not my switch.   But I lightly sanded that switch while I replaced that reverse cam just to clean up the contacts.

The neutral safety topic will help you out. 

Maybe @Admin can help combine all your topics to one so it’s essier to respond and keep one topic going.  

 

 

Btw that part was $12 bucks oem on eBay.   

Gasket kit entire kit amazon $38. Might as well get the whole kit.   Never know 

Share this post


Link to post
Share on other sites

If you know how to combine the posts that would be great. Not sure what parts to get now  until I tear the left side down ,just got the right side gasket, should have got the set

ready to put right side back together so I can try it out. I will work on the neutral switch later..I want to make sure every thing else is ok .I just bought it and don't know its history

Share this post


Link to post
Share on other sites

If every thing checks out ok i'll probably order parts and do the switch next week. I have tried to download the manual 1986 - 2006 Kawasaki KLF 300 Bayou Service Manual several times and it comes back corrupt. Is there a trick to download it.

Share this post


Link to post
Share on other sites


I don’t know.  I’ve never had a problem but @Admin or @Ajmboy maybe can help you out. I know they double check there downloads for any problems prior to adding them to the library.   

Share this post


Link to post
Share on other sites
2 hours ago, ronwv48 said:

If you know how to combine the posts that would be great. Not sure what parts to get now  until I tear the left side down ,just got the right side gasket, should have got the set

ready to put right side back together so I can try it out. I will work on the neutral switch later..I want to make sure every thing else is ok .I just bought it and don't know its history

PM me the urls of the topics you would like to combine and I can do that for you.

1 hour ago, ronwv48 said:

If every thing checks out ok i'll probably order parts and do the switch next week. I have tried to download the manual 1986 - 2006 Kawasaki KLF 300 Bayou Service Manual several times and it comes back corrupt. Is there a trick to download it.

The manual was an external source. I've downloaded it and checked it out. I compressed it and re-uploaded it, so it should work.

 

  • Like 1

Share this post


Link to post
Share on other sites

Well I got it back together today. neutral switch was bypassed, ok  reverse lockout didn't work, ok  Found gears ok, except couldn't find 4th. and 5th. gear  Could the reverse lockout be blocking those gears. run fine, shifted fine. happy for right now with 3 gears and reverse.. think it will work out in the end. any thoughts on the gears? 

Share this post


Link to post
Share on other sites

I would not be happy for too long.  Somethings going on obviously. A spring is not is installed on the gears maybe or a gear reinstalled backwards etc.  Something was missed.  That reverse lock out can can be looked at while the cover is off do functionality.   Review the work you’ve done and go back and look if you can.   You will find it.  

Share this post


Link to post
Share on other sites

trying to think I replaced the shifter shaft didn't take the other side apart. Don't look like it has been worked on, wish I knew it's history. i'll tear it down to see if  can see anything.  I'm guessing someone had trouble shifting and kept kicking it till they broke the shifter. thanks  i'll  let you know what I find

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JCH
      Hi there
      I am in need of a manual for my KLF 300 Bayou 4x2 . I've found others on here for the 4x4 model, but was wondering if I need a separate 4x2 manual. Does anyone know?
    • By Chase Cook
      I have a 2001 yamaha yfm350x and it has a brand new top end, new carburetor (stopped the leaking problem and is now getting gas to it), new CDI box, new stator, handlebar switches work, off-and-on switch works, new starter solenoid (works), new neutral relay (works), ordered a new Rectifier on its way, good strong blue spark. Has compression, valves are right. Timings is right and is TDC. When I try to start it it just makes a loud popping noise like its backfiring but it's not because its not running when I push the throttle all the way and when i barly push the throttle it try to start but won't, so I'm trying to figure out what could be the problem not starting now, Getting very fustrated with this thing and put some work and money into it and it's not still not working. This is the only atv I ever had that I can not figure out the problem to get running. Need help please..
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Mo Salem
      So my front hub broke, I’d like to put aftermarket on. Hard to find new oe ones. Please help. I’m new to all of this, I have some car knowledge and try to apply it
    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...