Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Todd Trask

Kawasaki Lakota 300 No Fire

Recommended Posts

Hello All, Finally got around to messing with quad. I found bad grounds & faulty coil. Ordered new today. Stole coil from other quad and made spark......woohooo....👍🏻. Well I temp installed new coil and made spark. Figured I would pour little gas in carb to see if it fires. No fire ..tried a little starting fluid just to see if it would fire. No fire.. well if I have spark, add clean fuel but No fire or booms from quad what’s so ever. Any suggestions..

Share this post


Link to post
Share on other sites


Yes you should have at least a little bit of a fire if you have spark. Is it possable that your  temp connections are good ? I would def take the carb apart and clean it just to get that out of the way. As far as spark goes is the plug fresh? If not put a new one in. 

Share this post


Link to post
Share on other sites

Topic moved to Kawasaki ATV forum and added issue to topic title. 😀

Share this post


Link to post
Share on other sites

I'm having the same problem. Checked the spark already. Turns over just fine, but no start.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By crochet homemade
      I have bought a 1996 suzuki king quad 300 and I have noticed that it smokes but I have put oil in it and plenty of gas had to fix shifter bc the nuts and bolts came out somewhere. I have had to replace the wire for the starter but now when I try to start it it wont idle at all and when it does run it smokes really bad like a whitish blue I guess, and it likes to stall a lot. So anybody can help me out please and thank you

      10000000_310855426253462_714534016610467840_n.mp4
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By Andrzej Polak
      hi
      Where installing a winch to KINGQUAD ltf300?? someone have any pic?
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
  • Similar Tagged Content

    • By uzejo
      My lakota has a new carb and just had a top end redone by a professional, but it will not start. The electric start turns it over great, there seems to be compression. It seems like its trying to start, getting right there and just doesnt catch. It does start occasionally, but wont run for more than a couple of minutes and smells rich. Im assuming the carb needs to be tuned, but im just wondering if anyone else has any ideas before i get a chance to work on it.
       
      Thanks
    • By Brantley40
      What is the wheel bolt pattern for a 2002 Kawasaki Lakota Sport 300? Same on front and rear?
    • By Brantley40
      Anyone out there spice up their 2002 Kawasaki Lakota Sport 300 with cam, shaved head, deck the jug, valves?
      As you probably have already seen, I have a top end to get built back up and might as well add a little kick to it. Here's a pic of a golf cart I built up recently and modified the engine a little while I had it apart.
      Thanks in advance for everyone's help!!

    • By Todd Trask
      I have been online all night & this morning while taking care of my 2 yr old daughter with the flu.🤢.
      I am wondering why I cannot find a wiring diagram. I found in downloads , but it won't let me download..?????I only need one diagram not the whole manual. Rather spend money on accessories than $40 on a book for 1 pg. stator & pick up come Wednesday. So I'm going to bow hunt while weekend and ponder on wiring issues, with the intent to cure my quads illness. can anyone HELP..! 
    • By Mike knox
      Put a lot of new parts on this and still won’t run more than 15:00 minutes. Will start right back up after it cools. Anyone have any ideas. New coil , new top end, new stator, new carb , new rectifier. Timing is on , valves adjusted right. Runs great for 15:00 minutes then when warm quits and won’t run till cooled.  Getting frustrated with it.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...