Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jerry houston

Suzuki Eiger 400 Will Crank No Spark

Recommended Posts



14 hours ago, jerry houston said:

Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark

Not sure what you mean here.  Can you clarify a little ? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Freezeman
      Well I came on here hoping to read a manual about the quad but found that I have to make some posts before that can happen, so here is one. 
      I work on peoples stuff. Had this well used unit come to me with a no start issue. I found it had fuel  and spark was good but it only had 30 pounds of compression. I put each cylinder to TDC and feed the plug hole with a small amount of air pressure and could hear the escaping air coming out the carb openings. I then checked the valves lash at TDC and found that booth cylinders had 0 lash for the intake valves. I reset the lash to .003 for all the intake valves and reapplied a small amount of air pressure and the leaking of air was gone. I then spent a few hours screwing all the parts I had to take off, back together and then drove it out of the shop.
      The lash was only 1/4- 1/2 a turn too tight that caused the valve to stay open just enough to make it not start. IMO the heads could use an overhaul some time soon as the valves and seats have become a bit warn.
      These ATV's just have too much crap stuffed into a small space, I wounder how many fasteners are used to hold 1 ATV together?
      Later, 
    • By aj ford
      what is the best route to go as for the notorious  swing arm cracking on my 86 suzuki lt250r. any swing arm interchangeable.
       
    • By barnz
      hi all i have a klf300 4x4 1999 lost spark i have replaced regulator /rectifier , replaced cdi unit 
      quad turns over but no spark 
      if you have ignition on and hold the wire to coil if you touch it on and off it has a spark each time you touch the wire to the terminal on the coil 
      pulse coil is pulsing 
       
      any ideas please
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Rob113
      Hello guys! I ride a triton 450 super moto. i hawe change connecting road... Now all is okey,test drive ok manny km done. But there is one problem...i hawe buy a new accu. But the starter is verry hard rotate...almost stops.  So the motor is wery hard to start. I hawe trie connect the starter directley to accu and its the same thing.Before rebuild the starter has work normal.
      What hawe i done wrong?
      Sorry for my English:)
  • Similar Tagged Content

    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
    • By colin james
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
    • By tomlad
      hi all first post  just found forum and the manuals / wiring diagram BIG THANK YOU
      im struggling to find the vin number on my frame? I m told left side of frame , lower, nr. in front of the gear pedal ?? haven't found it yet , is it numbers stamped on the frame or a commission plate ??
      main prob. no spark no power to coil , off to study the wiring info I've just found
      thanks again. tom
    • By Bubblehead
      Have a 2000 Yamaha Grizzly YFM600FWA with no spark.  Checked the troubleshooting chart, and all checks were within specs.  CDI has part # 5GT-00  F8T36071.  Friend has a 1998 Grizzly 600 but his CDI part # is 4WV-00  F8t34671.  Are they the same?  Thinking about taking my CDI and put it on his ATV and find out if it works, but don't want to damage something if not interchangeable.  Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...