Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sheila Hillis

Radiator: how to move a relocated one back to original spot

Recommended Posts

Posted (edited)

2008 Polaris Sportsman 800 HO EFI. Has anyone ever tried to move a radiator back to its original spot from a relocated spot.

I cant seem to get the radiator seated correctly. Any thoughts?

Edited by Sheila Hillis
spelling

Share this post


Link to post
Share on other sites


Seated correctly in it's original spot? I have never, but as long as no brackets, bends, and things like that are going on, you should be able to I would think, Was this relocated to the top of the quad? @YamahaGrizzly has done something like this, so tagging him in this post.

Share this post


Link to post
Share on other sites
10 hours ago, Ajmboy said:

Seated correctly in it's original spot? I have never, but as long as no brackets, bends, and things like that are going on, you should be able to I would think, Was this relocated to the top of the quad? @YamahaGrizzly has done something like this, so tagging him in this post.

I would assume the hoses would have to be extended for a rad relocate, I’d start off by checking for any joins and taking the extensions off!

  • Like 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By barracuda420
      Hi, I'm new to ATV/UTV's and am looking for any advice that would help to repair my 2018 Ranger 500.  I got it from an insurance auction and have never owned one before.
      It looks like it was sunk deep.  Found rocks and sand in the roof, milky oil in the air filter box, water in the fuse box, etc.
      So far, I've cleaned the air box out, vacuumed most of the rocks and sand, checked the engine, trans and diff casings for cracks/leaks.
      The battery would not charge while connected so I know there is some short somewhere...probably the wet fuse box.
       
      I plan on drying out the fuse box and all connectors with a hairdryer tomorrow, check the fuses, remove/dry out the ECM and disassemble/clean the air intake.  Then install the battery and see if i can get it to key on and see what kind of lights I get.
      Need to know what to expect with the engine/trans...
      Thanks.
       
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
    • By PolarisRich
      I've never done this before but after reading a few thread I decided to check my valves for the first time and to my surprise it was much easier than I thought.
      My bike is a 2005 Sp 500 HO.
      I first pulled the seat and the right side panel off, and that's it! It wasn't too bad to get at.
      Next I pulled the spark plug out and removed both the head cover ( 8-8mm bolts)
      [ATTACH]1021[/ATTACH]
      then the side cam cover (5-8mm bolts).
      [ATTACH]1023[/ATTACH]
      Also remove the plug in the recoil cover (14mm bolt) to see the timming marks.
      [ATTACH]1022[/ATTACH]
      Next I turned the engine over with the pull cord untill it was at TDC of the compression stroke.
      The best was to tell that your at TDC of the compression stroke is to rotate the engine until the
      timing marks are parallel to rocker cover gasket surface.
      The cam sprocket locating pin will be facing upward directly in line with the crankshaft to camshaft center line.
      Now fine adjust by looking into the timing hole in the recoil cover and line up the upside down "T" on
      the flywheel into the center of the hole.
      [ATTACH]1023[/ATTACH]
      Now using a feeler gauge, slide the .006" (.15mm)blade between the top of the valve and the bottom of the adjuster and adjust accordingly
      [ATTACH]1024[/ATTACH]
      [ATTACH]1025[/ATTACH]
      To adjust, Loosen the locknut (10mm) and check clearance with a feeler guage. Clearance should be .006" (.15mm) for both, intake and exhaust valves. Turn the adjuster with a stubby flat blade screwdriver untill the proper clearance is achieved then tighten the locknut (5.8-7.2 ft. lbs) while holding the adjuster in place with the screwdriver. Re-check the clearance with the feeler guage one last time and re-assemble the covers (72 in.lbs) and plugs.
      The only thing that i noticed was that I had to clean and silicone the side cam cover other than that I found the whole process rather simple.
      I'd give it a 4 out of 10 on the skill level scale.
      I hope this helps!
      Thanks Rich





    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
  • Similar Tagged Content

    • By Tim-ANC
      Been wrenching on a 2009 RZR 800. Took it out a couple times and the overheat indication came on. Found the coolant low. Filled and same thing happen the next day. When I run it at idle, steam pours off the radiator and it smells like glycol. No visible coolant leakage when it sits overnight. I suspect the radiator has several pin holes that retain liquid but leak when the coolant is vaporized. Can anyone else have experience with this?
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...