Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jerebear

Pinion nut torque on 1998 Suzuki 500 front diff

Recommended Posts

Posted (edited)

I rebuild my front diff but can't find the torque spec for the pinion nut for my 1998 500 quadrunner. It had timkin bearings so I know the preload needs to be correct not to overheat or be too loose and take it out again. Does anyone know what the correct torque is.

Thanks 

Edited by jerebear

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By cavry
      OK, Removed starter from right side pretty easily. Starter spinning well, good torque.  Still have to remove left cover to get to gear. 
      I've looked at starters with gear in place for sale.  Also see one way bearings.  I don't have a diagram of the set up.  Which or both?
       
      Thanks, Cavry
    • By Dryden
      Can anyone recommend a good shop in Winnipeg, Kenora or Thunder Bay to rebuild / rewind a bike stator?
    • By Joe Brenke
      View File 1998 Kawasaki Bayou 220 Owners Manual
      1998 Kawasaki Bayou 220 owners manual
      Submitter Joe Brenke Submitted 10/29/2018 Category Kawasaki ATV  
    • By RockOn
      So I bought a 2001 Quad Runner 250 for my son/wife. Sorry I run a Grizzly 660.
      I’ve rode it many times with no issue.
      My son’s first time out, I could always hear him but feeling he ran it red line in first gear a lot.
      So this is what it was doing during/end of the 2-3 hour ride:
      - halfway though noticed smoke (oil) coming from front of the motor sort of under exhaust manifold. Once back at the truck, it was really noticeable. Definitely oil burning off. I’m thinking from the top end maybe.
      So quick inspection:
      - No leaks or seepage of oil that I could see
      - I pulled the plug and it’s black but not wet
      - No blue/white smoke in exhaust
      - seems to still ride fine
      - Engine still has plenty of oil
      But now that I’m looking at it back at the house - it’s a hard/won’t start when hot. It starts right up cold no problem but once it stalls when hot, have to let it sit for 10-15 before it will start again.
      It wasn’t idling before that trip so I jacked up the idle a bit as well but I think that’s a carb clean/adjustment but...
      Any input is appreciated.
      Thanks for any help.
       
      Sent from my iPhone using Tapatalk
    • By Mudrecon
      Now I need some settings and maybe the "what not to do for Gods sake" before I start dis-assembling. Anything guys. I see there is an idle adjust cable Is there any other settings on this carb? My drain screw appears well used

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...