Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

RockOn

No Hot start and Oil Burnoff near front of motor - 01 Quadrunner 250

Recommended Posts

So I bought a 2001 Quad Runner 250 for my son/wife. Sorry I run a Grizzly 660.

I’ve rode it many times with no issue.

My son’s first time out, I could always hear him but feeling he ran it red line in first gear a lot.

So this is what it was doing during/end of the 2-3 hour ride:

- halfway though noticed smoke (oil) coming from front of the motor sort of under exhaust manifold. Once back at the truck, it was really noticeable. Definitely oil burning off. I’m thinking from the top end maybe.

So quick inspection:

- No leaks or seepage of oil that I could see

- I pulled the plug and it’s black but not wet

- No blue/white smoke in exhaust

- seems to still ride fine

- Engine still has plenty of oil

But now that I’m looking at it back at the house - it’s a hard/won’t start when hot. It starts right up cold no problem but once it stalls when hot, have to let it sit for 10-15 before it will start again.

It wasn’t idling before that trip so I jacked up the idle a bit as well but I think that’s a carb clean/adjustment but...

Any input is appreciated.

Thanks for any help.

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites


The black plug could be two things. One is a need to adjust the carb maybe two rich.  Second is its fouled up from oil blow by if the rings are on the way out. Possibly from over reving. I would try a couple of things. First and foremost I would take a compression reading and see what you have. Should be well over 90 possibly to 110.  If not then there is a problem like rings or a seal.

Secondly is a slight carb adjustment on the air fuel screw.   

The last thing I would also do is ride the bike and wait until it gets that hard to start condition and have a new spark plug ready to go. Pop it in (don’t get burnt changing it ) and see if the bike fires right up.  If so then it’s most likely an oil foiled condition.  

As far as the smoking on the head when oil burns off if it’s leaking from the head it’s hard to spot because it burns right up.   But the over reving is not good at all and could have blew a seal or wore the hell out of the rings.   

  • Like 1

Share this post


Link to post
Share on other sites

Thanks a lot.

Compression test and new spark plug are easy checks for sure.

Carb adjustment, will do some research and look in to that.

Appreciate the input.

Would low compression just be the piston ring or could be the balance seal as well correct?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Either or.  My guess is the rings and if so then might as well throw a new piston in.   But do your research before you start tearing into it and ordering parts. Test and process of elimination.   Head gaskets etc.  a compression test will tell you a lot.  Also keep in mind that you can shut the gas off, take the wire off of the spark plug.   Spray the top half of the engine down with a soapy soliton and crank the engine.  You would see bubbles if something is pushing air out of the engine like a head gasket.    

Share this post


Link to post
Share on other sites

You could also when doing a compression test take your first reading and if low put a little oil in the plug hole and test again. If the reading is higher then the rings are bad.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By StolenATV
      Taken from my car port around 0330 and was taken by at least 2 people found footprints pushing the quad all the way to the road (80 yards)
      The post 2012 Yamaha Grizzly 700 EFI 4×4 Stolen appeared first on STOLEN 911.
      View the full article
    • By cliffyh
      Hi,
      Have a 2005 grizzly 660. Just recently started backfiring and showing incorrect speed. Lifted seat and messed with wire going to starter relay, it stops for a bit but seems to come back.
      I ended up pulling all the pins out of the connector for the relay and added new pin/connectors for all 4 wires. fixed it for a little bit but came back shortly after. This was a new starter relay i installed a few months ago. Anyone know if a bad starter relay would do this? 
    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By Gordon cousins
      I have a 1991 Big Bear 4x4   Shifter on top. Any one know if a  1994 Big Bear 4x4 Shifter on motor can be swapped 
    • By K L Buck Naff
      Trying to replace the carburetor on my 2003 Bear Tracker 250. Two brand new carbs in a row from different suppliers.   Both leak fuel out over flow and intake as soon as I turn the gas on. Any ideas. Am I doing something wrong?
  • Similar Tagged Content

    • By davefrombc
      1987-1998 Suzuki Quad Runner/King Quad 250/300 Service and Repair Manual
       
    • By davefrombc
      View File 1987-1998 Suzuki Quad Runner/King Quad 250/300 Service Manual
      1987-1998 Suzuki Quad Runner/King Quad 250/300 Service and Repair Manual
       
      Submitter davefrombc Submitted 01/28/2017 Category Suzuki ATV  
    • By Quadrunner44
      I have an older 1980s Suzuki quadrunner red lt 4wd (250)
      so just finished putting it all back together and was running fine just needed to adjust the rebuilt carb
      bf decides to hook up an air chuck to the gas tank because it got a shot of air in the gas line well 120psi didn’t agree with any of the parts including the new carb 
      end result : new battery new carb now it just clicks (one single click) won’t turn over 
      hard to pull start gets hung up (unless I remove the spark plug ) gas flooded out the first time but now does nothing purchases a new starter waiting the arrival 
      could there be damage to the crank shaft or pistons etc? Or install the new starter and try to fire it up ? What caused the starter to die after he flooded everything with gas was working fine. 
      Thank you 
    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




    • By jim estes
      Aquired a Quadrunner 240 about a year and half ago.The man said he knew nothing of it history just took it a s an add on in a trade he had made, It looked good-early/mid 90's all the plastic in good shape with no obvious oil stains, dents, etc, now have time to check it a little cl;oser...any suggestions as to what to look for? Aside from metal shavings, checking fluids etc? Whats good to see? Bad? Thank ahead
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...