Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

RAYAR

Sportsman 500 (96) AWD on/off

Recommended Posts

Something I've noticed with the AWD on/off operation. When AWD switch is in the on position and the AWD light is on (trans engaged), turning the AWD switch off kills the engine. With trans in neutral, AWD light is off, turning switch off does not kill engine. Since I don't have the operators manual yet, I'm wondering if this is normal operation?

Thanks, Ray

Share this post


Link to post
Share on other sites


Did you ever get this sorted out?

Share this post


Link to post
Share on other sites

No I haven't and too many other things on the go at this time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Christopher Middleton
      I was given a "Go-Kart" its an old Carter brothers dlx150 but the engine is not the same that came with this Kart. I am trying to ID it so i can look at getting some parts for it. the pictures attached are of the motor and the only ID marks on it. I am thinking its some sort of 200cc from the 1980's does anyone have a better Idea? I am really trying to get a rebuild kit for the carburetor. on the carburetor is  Keihin 63 AA YKT

    • By Harold Wallace
      i wired to the winch feed that comes right from the battery. i went throuhg the switch to the light bar with AND without a relay. both time i get code C1326 on the dash and loose my EPS. what am i doing wrong? should i be feeding the bar and switching to ground? i just installed a new battery the dealer said will fix it and same problem C1326. $120 wasted again at the dealer. why can't i talk with the mechanics at these places? sales people know little about the new machines and just smile at my wallet.brand new machine by the way too.

    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By ezduzit
      picking up atv tomorrow, guys says motor is locked up. he thinks, anyway has been sitting for more than three years. Please understand i have not touched it yet but if his description is accurate im looking for suggestions on freeing it up before  having to tear it down. I'm hoping to get some great info from the pros on Quadcrazy.
    • By Eddie Lambert
      So I picked up a Cannibal that has been sitting for many years. I wonder if anyone can tell me where that vacuum port is on the engine. I’ve found the one to the air box, pressure regulator, and ecu but can’t seem to locate the one on the engine. Thanks in advance for any help. 

  • Similar Tagged Content

    • By Kevin Vlogs
      Does anybody know how to determine which of the 2 key blanks fits my ATV. I have called several dealers, and Polaris and nobody seems to know which key fits which ATV. I thought with the ViN number they could look it up, but apparently not. I hate to spend the money at Polaris for a key blank and then pay a locksmith to cut it, but the locksmiths around me don't have the Polaris keys in stock. I find them on Amazon and places, but I can't tell which key blank is right for my ATV. Any help would be appreciated.
    • By Georgeann Stricklin
      View File 2014 Polaris Sportsman 570 EFI EPS Owners Manual
      2014 Polaris Sportsman 570 EFI and Sportsman 570 EPS Owner's Manual for Maintenance and Safety
      Submitter Georgeann Stricklin Submitted 06/10/2019 Category Polaris ATV  
    • By Georgeann Stricklin
      2014 Polaris Sportsman 570 EFI and Sportsman 570 EPS Owner's Manual for Maintenance and Safety
    • By weblex
      Problem: The ATV starts and runs at idle perfectly. But as soon as I open the throttle, the engine starts to slow down until it stops. On the attached video you can hear the sound of how it works: see video below
      Prehistory: there is a Polaris Sportsman 500 1998, which for about 1.5 years stood in repair, including also replacing CDI with one taken from the same ATV. Finally, the vehicles were on wheels, traveled several kilometers and overheated - forgot to fill the antifreeze Came back home in small moves. The next trip started well, but after 10 km there was a feeling of a small drop in power (even as the vehicle got warm completely) but still drives. Next trip - the situation is repeated. The next test of ATV through time and a huge loss of power from the very beginning. The engine sneezes, does not want to go more than 5 mph.

      What has been done: the carburetor has been replaced with a new one (inexpensive, $ 40), a new spark plug, a new ignition coil, the engine head has been removed, the piston is in good condition, valves were corrected - but the problem was definitely not in them.

      Ignition control unit is suspected. Who faced similar? Please help in solving the problem.
      Thanks in advance.
       
       
    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...