Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hi can't get my linhau quadzilla 300 e into 4 wheel drive and at time s sounds an alarm until switched back to 2 wheel drive I checked oil in front diff and fuses any one any ideas please

Share this post


Link to post
Share on other sites


Hey Gary. Try to raise the wheels off of the ground and see if it goes in.   

Just curious.  

  • Like 1

Share this post


Link to post
Share on other sites

I know the quadrunners will only go into 4x4 when they are in super low, does it have a feature like that?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gary Patch
      Hi can anyone help  my 2008 linhai quadzilla 300 is clutch is not doing its job properly the drive is engaging at idle speed slightly    Can I adjust this and if so how thanks
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
    • By RockOn
      So I bought a 2001 Quad Runner 250 for my son/wife. Sorry I run a Grizzly 660.
      I’ve rode it many times with no issue.
      My son’s first time out, I could always hear him but feeling he ran it red line in first gear a lot.
      So this is what it was doing during/end of the 2-3 hour ride:
      - halfway though noticed smoke (oil) coming from front of the motor sort of under exhaust manifold. Once back at the truck, it was really noticeable. Definitely oil burning off. I’m thinking from the top end maybe.
      So quick inspection:
      - No leaks or seepage of oil that I could see
      - I pulled the plug and it’s black but not wet
      - No blue/white smoke in exhaust
      - seems to still ride fine
      - Engine still has plenty of oil
      But now that I’m looking at it back at the house - it’s a hard/won’t start when hot. It starts right up cold no problem but once it stalls when hot, have to let it sit for 10-15 before it will start again.
      It wasn’t idling before that trip so I jacked up the idle a bit as well but I think that’s a carb clean/adjustment but...
      Any input is appreciated.
      Thanks for any help.
       
      Sent from my iPhone using Tapatalk
    • By bradleyheathhays
      I have a '11 Crown Vic with 300k miles on it and my rear diff fluid looks like this...   {pic}

      Been watching some utube vids on how to change this fluid out but after a visit to the local Advance store I've got some questions.  Up til now, forums on the net have led me to believe that all former police cars (which is what mine is) need 75w-140 fluid with friction modifier, but after giving them my VIN at Advance the computer comes back with a fluid suggestion of 80w-90.     Here's the diff tag...
        {pic}
      I believe that shows a 3 (L or 1)? 27 which indicates a 3.27 gear ratio, and then an 88 after, which indicates the 8.8 axle.  Not sure what that SYN means, unless it means synchronous?   This car is driven VERY sparingly, never hard, and operates in a climate that can get up to 95F in the summer.   When the rear is jacked up and one rear wheel is spun, the other moves in the opposite direction.   So my first question is... what weight fluid should I use?  Also, I need confirmation if I should use a friction modifier.   Next is how to go about changing the oil out.  I'm being lazy here and after watching a vid on how you can extract 80% of the diff fluid out the fill hole by using a flexible hose I'm thinking about just doing it that way.  But if you guys think it's necessary to get all that old fluid out I'll take plate off and do it the regular way.   And lastly, if I take the plate off, should I spray all the gears down with brake cleaner to get all the old fluid out, or just let it drain for a while and call it good?

    • By Jeff011366
      Hello,
        Over the years I have always used a friends machine, and only ride a few times a year. Last week I purchased a 2002 Polaris Sportsman 700. The front diff needs a rebuild, the axles are very loose where they go into diff. My question is, both front wheels rotate forward by hand, but do not rotate the opposite direction. Is this "NORMAL OPERATION" I plan on rebuilding the hubs at the same time as the diff.....
       
        My question about the rear diff, it rolls as if the machine has a total POSI rear axle...……. I lifted the front end off the garage floor with overhead hoist, as I moved it sideways the rear tires skidded rather than rotate. Both would roll forward easy, but not go in a circle. When I drove the machine in the garage making a tight turn I could feel the binding and skidding of rear tires....  Even if the switch was in 4 wheel drive, when it's hanging in te air the ignition is off...….. with the machine in 2 wheel drive mode, is that HONESTLY 1 wheel drive to allow turning without tearing up the lawn? then it locks the rear axle once it's put into 4 wheel drive? I'm guessing the rear diff needs a rebuild also because there is something "BALLED UP" internally locking the rear wheels together?
        It's a old machine that was not maintained, I thought the wheels were all rusted, but it was 17 years off baked on red clay. Just wanting to make it a reliable machine. I have great mechanical ability, just lacking a little knowledge of what is suppose to be "NORMAL OPERATING STANDARDS"
       
      Thank you in advance for sharing your knowledge.
      Jeff
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...