Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Logan Greene

Fuel lines and vacuum lines 05 phoenix

Recommended Posts



What is it exactly your looking for on that bike? I used to own one and had the carburetor off a few times.  I don’t remember any vacuum lines etc only  fuel and vent lines. 

Share this post


Link to post
Share on other sites

yea those little Polaris bikes dont have fuel pumps i dont think.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Derrick Lenz
      So I bought a brand new carb that was set and everything. Put it all together and it runs and idles good. The downside is the bottom of the bowl is leaking fuel not a small leak either. I bought one previous and it was a cheap one and it leaked as well so I figured I'd spend the money and by an OEM one and it still leaks. Should I send it into the mechanic and have them adjust the float? I mean for a new carb I was kinda disappointed. Any help would be great! Thanks in advance.
    • By Mudrecon
      Now I need some settings and maybe the "what not to do for Gods sake" before I start dis-assembling. Anything guys. I see there is an idle adjust cable Is there any other settings on this carb? My drain screw appears well used

    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


    • By TheFieldJournal
      Hey Guys, 
      I picked up my first ever ATV on friday. It's an 89 Big Bear. It has some cosmetic issues, but seems pretty decent mechanically. I did have trouble getting the idle tuned to the book spec of 1,300 - 1,500 RPM. I took the carb apart and cleaned it out. Somebody must have lost the spring for the pilot screw, as it's no longer in the carb. Also, I have a dual cable carb, I noticed all the IPL's show the single cable carb, but I see others on youtube had dual cable carbs. When I would adjust my idle speed screw, nothing would happen. I bottomed it out and it didn't seem to make much if any difference. When i pulled the carb apart I saw the screw doesn't even touch the linkage, it's too short. Do the two different versions have different length carb screws? I'm wondering if somebody lost the ordinal, replaced it with the IPL number for a single cable carb which is shorter, and gave up on getting the ATV to idle. If you hold the throttle just a bit to get it to the RPM range listed above, it "idles" great. Any ideas? Or any links to the dual cable IPL?
      Have you guys have good luck with the aftermarket intake boots? Or is this a buy once, cry once deal? I'm guessing the OEM units last longer, but there is a huge price difference. If you have had good luck with aftermarket, where did you get it? My current boot doesn't seem to have any air leaks, but it's encased in JB weld... 
      I'm getting a 9th digit check sum error on the ATV when I put the VIN in. Has anybody seen this before on a Yamaha? The VIN  number looks original as well as the paint around it. 
       
      Thanks, 
       
      Scott
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...