Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Mudrecon

got my carb rebuild now........

Recommended Posts

Now I need some settings and maybe the "what not to do for Gods sake" before I start dis-assembling. Anything guys. I see there is an idle adjust cable Is there any other settings on this carb? My drain screw appears well used :(

IMG_20190510_134927.jpg.4a46e8c586adf46c98a3655ca32f69ea.jpg

Share this post


Link to post
Share on other sites


That cracked part is the drain port for the hose. It looks like you can still catch a little bit to put the hose back on.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gary Patch
      Hi my linhai 300 is hard to start and  engages gears at idle which is 1200 rpm was looking at cdi says on it 7500 rpm does this mean quad should idle at 7500 rpm as this would explain transmission problemb as idle is too high thanks gary
    • By Venom
      Hi All,
      Hoping someone will be able to help.
      I have a 2006 Kawasaki Prairie 700 with twin Keihin Carbs CKVR D32. The Rear Carb is leaking out the side during cranking. it is not the float bowl overflow. It is on the opposite side of the carb from the diaphragm. 
      I got this bike not running and someone had already messed with it. I took the carbs apart , cleaned and rebuilt. Everything went pretty easy.  It looks like it could be missing a small tube between the carbs but I have all of them listed in the service manual installed. See the pic for where it is leaking from...
      Any help would be much appreciated.. Thanks.
       


    • By FlyingJBIRD
      I've bought a used 2007 Polaris Phoenix 200... it's in pretty good shape... but after it starts, warms up, a few minutes of my son riding around yard it will die... it refuses to start back until the next day, then same thing again... I've seen this is a problem but haven't found any real answers... my son is driving me crazy to get him back riding... any help is greatly appreciated...
    • By TheFieldJournal
      Hey Guys, 
      I picked up my first ever ATV on friday. It's an 89 Big Bear. It has some cosmetic issues, but seems pretty decent mechanically. I did have trouble getting the idle tuned to the book spec of 1,300 - 1,500 RPM. I took the carb apart and cleaned it out. Somebody must have lost the spring for the pilot screw, as it's no longer in the carb. Also, I have a dual cable carb, I noticed all the IPL's show the single cable carb, but I see others on youtube had dual cable carbs. When I would adjust my idle speed screw, nothing would happen. I bottomed it out and it didn't seem to make much if any difference. When i pulled the carb apart I saw the screw doesn't even touch the linkage, it's too short. Do the two different versions have different length carb screws? I'm wondering if somebody lost the ordinal, replaced it with the IPL number for a single cable carb which is shorter, and gave up on getting the ATV to idle. If you hold the throttle just a bit to get it to the RPM range listed above, it "idles" great. Any ideas? Or any links to the dual cable IPL?
      Have you guys have good luck with the aftermarket intake boots? Or is this a buy once, cry once deal? I'm guessing the OEM units last longer, but there is a huge price difference. If you have had good luck with aftermarket, where did you get it? My current boot doesn't seem to have any air leaks, but it's encased in JB weld... 
      I'm getting a 9th digit check sum error on the ATV when I put the VIN in. Has anybody seen this before on a Yamaha? The VIN  number looks original as well as the paint around it. 
       
      Thanks, 
       
      Scott
       
       
    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...