Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ashton Crawford

2000 Polaris Trail Blazer 2 Stroke Automatic Issues

Recommended Posts

Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.

Share this post


Link to post
Share on other sites


Welcome to Quadcrazy. What did you set the adjustment screws at? Air/fuel an shows the idle? Did you reassemble the float properly? That needle that closes off fuel to the bowl sometimes is tricky making sure it’s attached to the floats.  I’m sure your work was good on the carb but I’ve missed stupid things too. It’s clearly a fuel issue so it has to be either the carb or fuel line. I would go back and look. Also the rubber manifold that connects the carburetor to the engine, make sure it’s not cracked sucking in air. 

Before you do anything try this. Take the cap off the gas tank and blow into the tank putting pressure into the tank will push that needle in the carb down and try to start the engine. See what happens. Sounds crazy but hey I’ve done it.  

Share this post


Link to post
Share on other sites
Posted (edited)

@Ashton Crawford thanks man that’s really helpful!! I’ll be sure to check all those things out. I don’t know what I set the fuel air to honestly? I think 3 turns out. What should I set them too?? Also I know it’s not the line. The line is brand new and I made sure it was putting through fuel. Also the carb is getting fuel all through it. I started to think it was just not burning the fuel. But hopefully your information will be a solution!

Edited by Ashton Crawford

Share this post


Link to post
Share on other sites

Usually a good starting place is about 1-3/4 turns out from a snug bright position.

Adjust it as the bike is running  the more the bike revs the better. Then just lower the idle as needed at the end.  

Good luck.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ryann Racho
      So Id say about 2 years back I bought a 2013 Polaris Sportsman 500 H.O. off of my uncle. It ran perfectly, nothing wrong at all. I usually go mudding with it or just ride trails with buddies. So as you would assume, the quad is quite dirty from sitting for a few weeks.
       
      STUTTERING PROBLEM: I noticed one day out of nowhere that in high gear at 15-20 MPH, I was already maxed out at 4500-5000 RPM  It would get to 15-20 mph, max out on rpms and start sputtering. It sounded like it was basically acting like it couldn’t go any faster than this.
       
      IDLING PROBLEM: I was fucking with the carberator the other day maybe thinking that is causing my sputtering, and now my idle will shoot up to 2600 on start usually, then I will turn the throttle adjustment down to the normal 1400. The rpms with then fluctuate 10-30 rpms back and forth repeatedly, it will then run for about another 30-60 seconds and the RPMs will slowly drop to about 900-1000 RPM and stall out. I replaced the carburetor and everything seems to be working perfect on that, no leaks and what not but it’s still acting strange. Also, I’ve noticed that when looking into the Electronic Throttle Control that two plates that aren’t supposed to touch have to be WAY past touching to even try to fire up. Even when set at a wide open throttle like that, I still have to give it some throttle to get it to fire up.
       
      Here is what I have done so far: 
      Checked the belt and clutch
      Changed out spark plug (Last one was covered in carbon)
      Cleaned the intake and air box
      Replaced the carburetor
      Replaced the inline fuel filter
      Checked that all lines on carburetor are connected into the right spots
      Checked If intake boot was cracked (Not from what I can see)
      Unhooked and reattached new carburetor (About 4-5 times)
      Cleaned battery terminals and battery off
      Shut on and off Gas Line Cutoff Valve
       
       
       
      My next thoughts are that maybe the TPS is fucked up or maybe the Spark Arrestor is plugged with mud. I was thinking tomorrow to purge the exhaust and also check the ohms output on the TPS.
       
      ANY HELP IS GREATLY APPRECIATED. I HAVE BEEN BATTLING THIS FOR WEEK AND REALLY WANT TO GO RIDING. THANK YOU!
    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
    • By stinky
      I have an Outlaw 110 that will struggle to turn the engine over. Jump starting doesn't help other than the battery will drain LONG before the bike eventually starts, so is required. If you keep messing with it long enough it will eventually magically begin to crank fine and sometimes finally start. Once we finally get the bike to start and warm it up thoroughly, it will turn over and start just fine the rest of the day like nothing ever happened... next day it won't turn over again.  Internet research has found lots of people saying they replaced starters, starter clutch, wiring, etc. but with only about 50/50 success rate for their particular problems... and I never found anybody describing a problem like mine, so I'm looking for advice/experience. Would rather not just start blindly throwing parts at it. Does anybody have any thoughts/ideas?
    • By Rich1028
      looks like I'm going to hit the trail tomorrow 
      Wifes quad not out of the shop yet,just went in to do a tune up and check it over.
      so I'll be going with some friends up to leota for some trail riding in the morning.
      have not been out on the trails since 1995!!
      http://www.upnorthtrails.org/trails/leota-trail.html
      not sure which trail we are taking.
      Excited....you bet!!
       
       
  • Similar Tagged Content

    • By Wicked
      View File 2015-2017 Polaris Ranger XP Crew 570 900 1000 Service Manual
      full service manual for 2015-2017 Polaris Ranger XP Crew 570 900 1000
      Submitter Wicked Submitted 08/12/2019 Category Polaris UTV  
    • By Wicked
      full service manual for 2015-2017 Polaris Ranger XP Crew 570 900 1000
    • By JacobSlabach
      So yesterday I picked up a 07 polaris sportsman 800efi stealth edition for 3k.  Will lead a pic ltr.  In good shape.  Here's what's wrong with it:
      The rpm needle doesn't work just like my other sportsman... not too worried ab that.
      The motor doesn't sound like it's running quite right and doesn't feel like it has much more power than my 500.  I'm thinking it needs a tune up and some fresh oil..  but also it feels like it's running rich.  It's a little buggy when you goose the throttle and sometimes farts when you let off (like I little backfire out the exhuast). I'm gonna check timing and valave clearence on the motor first but thinking of putting a tuner on it? Anybody got a suggestion?  Mainly looking for more power.
    • By oxidized_black
      these are what i have in my collection ... always looking for more
      1985 - 1995 Polaris All Models Service Manual
      1996 - 1998 Polaris All Models Service Manual
      1996 - 2003 Polaris Sportsman & Xplorer 500 Service Manual
      1996 - 2003 Sportsman 400 & 500 ~ Xplorer 500 Service Manual
      1999 - 2000 Polaris All Models Service Manual
      2001 Polaris 90 Service Manual
      2001 Polaris Scrambler 50 ~ 90 Sportsman Service Manual
      2001 Polaris Sportsman 500HO Parts Manual
      2001 Polaris Sportsman 500 Parts Manual
      2002 - 2003 Polaris Sportsman 600 & 700 Servive Manual
      2002 Polaris Sportsman 700 Service Manual
      2003 - 2005 Polaris Magnum 330 Service Manual
      2003 Polaris Predator 500 Service Manual
      2003 Polaris Predator Parts Manual
      2003 Polaris Trail Blazer 250 Service Manual
      2003 Polaris Trail Boss 330 Service Manual Part I
      2003 Polaris Trail Boss 330 Service Manual Part II
      2003 Polaris Trail Boss 330 Service Manual Part III
      2004 Polaris Predator 500 Owner's Manual
      2004 Polaris Sportsman Owner's Manual
      2005 Polaris 400 & 500 Sportsman Service Manual
      2005 Polaris 700EFI Owner's Manual
      2005 Polaris 800EFI Owner's Manual
      2005 Polaris Sportsman 400 Parts Manual
      2005 Polaris Sportsman 500 Parts Manual
      2005 Polaris Sportsman 6x6 Owner's Manual
      2005 Polaris Sportsman 700EFI & 800EFI Service Manual
      2005 Polaris Sportsman 800 Twin EFI Parts Manual
      2006 - 2007 Polaris Outlaw 500 Service Manual
      2007 Polaris 700 800 800x2 EFI Service Manual
      2007 Polaris Ranger 700EFI 6x6 Parts Manual2007 Polaris Ranger 700 4x4 & 6x6 Service Manual
      2007 Polaris Ranger XP 4x4 Service Manual
      2007 Polaris Sportsman 450 & 500EFI - 500X2EFI Service Manual
      2007 Polaris Sportsman 700 800 - 800EFI Service Manual
      2008 Polaris Sportsman 500EFI & 500x2 Service Manual
      2008 Polaris Ranger 6x6 700EFI Parts Manual
      2008 Polaris 800 RZR Service Manual
      2008 Polaris Sportsman 700x2 - 800EFI - 800 Touring Service Manual
      2009 Polaris 850HD EPS Service Manual
      2009 Polaris Outlaw 450 & 525 Service Manual
      2009 Polaris Outlaw 90 Service Manual
      2009 Polaris Predator 50 Service Manual
      2009 Polaris Ranger 2x4 Service Manual
      2009 Polaris Ranger 4x4 Crew Service Manual
      2009 Polaris Ranger 500 2x4 Service Manual
      2009 Polaris Ranger 500EFI 4x4 Service Manual
      2009 Polaris Ranger 500EFI 4x4 Service Manual
      2009 Polaris Ranger 700 4x4 Crew Service Manual
      2009 Polaris Ranger 700 4x4 Service Manual
      2009 Polaris Ranger INTL Service Manual
      2009 Polaris Ranger RZR 170 Service Manual
      2009 Polaris Scramber 500 Service Manual
      2009 Polaris Sportsman 300 & 400HO Service Manual
      2009 Polaris Sportsman 450 & 500X2 Service Manual
      2009 Polaris Sportsman 500 Service Manual
      2009 Polaris Sportsman 6x6 800 Service Manual
      2009 Polaris Sportsman 800EFI & 800EFI Service Manual
      2009 Polaris Sportsman 550XP Service Manual
      2009 Polaris Sportsman 850XP Service Manual
      2009 Polaris Trail Boss - Trailblazer 330 Service Manual
      2010 Polaris Ranger RZR S Service Manual
      2011 Polaris Ranger RZR S Service Manual
      2011 Polaris Ranger RZR SW Service Manual
      2012 Polaris Sportsman 400 Service Manual
       
      Visit the Polaris Service Manual Section: https://www.quadcrazy.com/files/category/7-polaris-atv/ 
    • By Adrian Ciotinga
      The title pretty much explains it all. When using the starter I can hear it spinning but not engaging the engine. The wheels also do not engage with the wheels when the clutch is out. The motor has compression if that helps.
      I am new to engine work and repair and I bought this quad with the idea of fixing it up (not knowing the full extent of the damage). The previous owner said it ran but sat for a year (I don’t believe that for a second after opening it up) and had bought a few new plugs and a starter motor, none of which fixed the issue.
      Any help would be greatly appreciated!
      I have attached a few pics of what I think could be wrong.




  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...