Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

FlyingJBIRD

2007 Polaris Phoenix dies and refuses to start

Recommended Posts

I've bought a used 2007 Polaris Phoenix 200... it's in pretty good shape... but after it starts, warms up, a few minutes of my son riding around yard it will die... it refuses to start back until the next day, then same thing again... I've seen this is a problem but haven't found any real answers... my son is driving me crazy to get him back riding... any help is greatly appreciated...

Share this post


Link to post
Share on other sites


Posted (edited)

 

That’s a great bike the Phoenix.  Take a look inside the thumb throttle cover there’s two wires inside the cover with a plastics partition that separates the wires. Mine was worn out and causing a contact issue.  I separated the wires and the problem stopped.  It’s a rev limiter that interferes with the ignition system.  

This could be your problem.  

Edited by Frank Angerano
  • Like 1

Share this post


Link to post
Share on other sites

Checked it out and wires are good I couldn't do anything to make a connection between them... I've found one possible issue in the carburetor with the needle that comes in thru top... do you know where the clip came set at factory?

Share this post


Link to post
Share on other sites


Had some time today to tear into the Phoenix and found this wasp nest completely blocking in air intake onto air box... I'm thinking this may have been a contributing factor...

20190525_142222.jpg

Share this post


Link to post
Share on other sites

That may 🐝 the problem!  😂

We’re there any bees left inside the nest ? 

Also does it run any better ? 

 

Share this post


Link to post
Share on other sites

Put on a new carburetor new gas lines new gas filter new air filter... started first bump... let it warm up over 5 mins... took it around the yard and it rand great... came back out 10 mins later started right back up took another pass around the yard and it dies again... refuses to start back up... could it be the coil or cdi box... anyway to test?

Share this post


Link to post
Share on other sites

20190526_193430.thumb.jpg.67b9c31cde9458dcc89ba6f43500a5c3.jpg

Worked air bubble out of gas filter and it went back to running great... but air bubble keeps coming back... what did I do wrong?

Share this post


Link to post
Share on other sites


Nice work on the bike. Is that gas filter going on the right direction ? There is an arrow on it indicating the direction of flow, If yes then to relocate it so it’s in a vertical position. 

Share this post


Link to post
Share on other sites

Thanks for the help... my boy had a blast... stalled a couple times over the weekend and backfired a handful of times but ran like a champ...

20190527_191841.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. A year or so ago we got it running after replacing the kill switch. It ran great but after some use for a couple months it got a flat tire and for some reason we just forgot about it and it sat for some time. Before it sat i replaced the gas cap, fuel filter, fuel pump, petcock, battery, starter relay, oil and oil filter. I recently went to start it and it started so quickly and without choke or throttle but the ATV wouldn't move till about 1/4 throttle and it wasn't really a smooth ride until 1/2 throttle. it also would bog out randomly after you came to a stop and sounded like it was getting too much fuel. I cleaned the carb and adjusted the air/fuel screw to 1 3/4 turns out.  I also messed with the idle and the throttle cable adjuster up on the handlebars. It's safe to say it now runs worse than when i started working on it 2 days ago. It takes more effort to get started and bogs out idling after about 30 seconds. I tried adjusting the idle but every time i do it'll get to a sweet spot but after driving it down the driveway and back the idle will go up and down to the point where i can't put it in gear because the gears will grind. Any thoughts or ideas would be greatly appreciated. Thanks
    • By Diana Donner
      I am struggling to find boots that will fit my large calves. I'm not a large person just muscular calves. I wear a women's size 7 but have tried on up to my boyfriend's size 10. Surely there is something out there.... I can't be the only person struggling
    • By StolenATV
      Red Honda Pioneer 700 side x side and child’s Polaris outlaw 50cc both on black Echo ATV trailer stolen 12:30 pm Last Night 10/14/19 from S Garfield St and Mississippi, in Denver, CO seen going south from 1100 block. . I have reported this information to the police. Suspect Vehicle Black Power Ram Truck w/ NY plates
      The post Stolen Red 2017 Honda Pioneer 700-4 deluxe and Gray multi-colored 2019 50cc Polaris Outlaw appeared first on STOLEN 911.
      View the full article
    • By thegipper
      Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V
      Any suggestions????
       
      Thanks
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
  • Similar Tagged Content

    • By colin james
      View File 2006 Polaris Sawtooth 200 & Phoenix 200 Service Manual
      This is the service manual for 2006 Polaris Sawtooth 200 & Phoenix 200 ATVs. Download all the chapters for the complete manual. 
       
      Submitter colin james Submitted 11/25/2018 Category Polaris ATV  
    • By colin james
      This is the service manual for 2006 Polaris Sawtooth 200 & Phoenix 200 ATVs. Download all the chapters for the complete manual. 
       
    • By Jteam
      Picked up a Phoenix 200 yesterday with no spark. Have not had a chance to do any diagnosing yet. I am curious if anyone has had any common "no spark" issues with these machines before I tear into it. Thanks for any help
    • By Frank Angerano
      Hey Quad crazy! Back again. I recently picked up a Polaris Phoenix 200 that was sitting around in someone's yard exposed to the elements. Bike #6 I may add 😁  As is with all the bikes I buy and fix up and add to my building collection I need a little help with the tech manual for this bike and any input from someone fimilliar with this bike. I'm sure it's going to need a carb rebuild and the usual suspects from sitting around but this is a cool looking bike and would like to hear any feed back good or bad. 
      Also any links to buy parts for this bike would help as it needs a new headlight assembly and some small cosmetic items.
      Thanks. 
    • By colin james
      View File 2005 Polaris Phoenix 200 Service Manual
      This is the service manual  for the polaris phoenix 200 down load all chapters to have completed manual
      Submitter colin james Submitted 07/19/2018 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...