Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jason Magnone

1999 Suzuki LT-F160 Carburetor and wiring

Recommended Posts

As stated above working on a 1999 Suzuki LT-F160. I think I’m having trouble with the carburetor. I keep fouling spark plugs. Full disclosure, I did make a poor attempt to “rebuild” the carb (that’s why I think that’s the issue). No idea if the new parts are at the correct “settings” (gaps and such) I believe the starting point is 1.5 turns from bottom out on the adjustment screw (is there another adjustment I don’t know of?).  Doesn’t feel like I’m getting gas drawn through the carb (clogged jet maybe?), the plug isn’t wet at all (assuming why they’re fouling?) Not a great deal of experience working on carbs and not having much luck on finding a lot of info on the 160’s.

1st- by chance can I swap out the original carb (13200-02C03) for an LT 250 model (think the HA01050). They’re only about $30 apposed to $200. That would at least narrow down if it’s a wiring problem or carb issue.

2nd - The wiring has been minipulated at least a dozen times (before I acquired it, my cousin got it from a buddy kind of thing). Hopefully don’t have to dig into this too much as it’s currently a bit if a mess. 

I was told it ran last year... 

Any imput would be greatly appreciated

Share this post


Link to post
Share on other sites


I would definitely pull the carburetor again and do a proper rebuild. You can look on YouTube if your not sure. There are a ton of videos there.  You need to really make sure all jets and passage ways are clear.  Pick up a small can of the compressed air with the small red hose on the tip to blow out the ports on the carb. 

Adjustments on two screws. 

1. Air/fuel screw should be about 1-3/4 turns out from a snug position and you would adjust from there as the bike is running.  Also a video on you tube for that as well. 

2. Idle screw and that’s only adjusted after your air/fuel screw is set.

There is one more adjustment on the carburetor and that’s the main needle jet. It’s the slide inside the carburetor that’s connected to the throttle.  There is a needle inside and it has a clip on it you have to make sure it’s not in a lean position.  Find out what notch the clip is on.   

Both of the screw adjustments need to be done with the air box on and closed up as of it were ready to ride.  

Pop a new plug in as well.  

Share this post


Link to post
Share on other sites

Good call on rebuilding the rebuild. I believe I have carb all cleaned out and rebuild correctly. Will have to make the adjustments once I figure the no spark issue.  

Got a new plug and no dice. Figured I’d start with the easy/cheap replacement of the ignition coil. No dice again. So I went to YouTube and searched forums to narrow it down again. Apparently CDI units are a high commodity. Though I did come across an interesting one with replacing the primary coil coming from the  magneto.  So I did some preliminary testing on mine.

I have two upings of wires coming from the magneto.  3 yellow wires all on one connection and then a second connection with one blue and one green. Now when I connect the battery to the blue wire I get spark up at the plug. When I throw the fluke meter on the blue when trying to start it I barely get a reading. Am I correct in the assumption that I may be on to something with a bad coil? I have yet to do the research to see what the resistance should be on each of the coils, but thought I should throw out an update on where I’m at with it as your response was much appreciated. 

Share this post


Link to post
Share on other sites

Great update and great work on the carb.  The wires you are referring to are the stator coil.  The three yellow that are bundled up are coming from the stator coil. The blue and green are from the pick up coil.  

Simple test, fluke meter on ohms. Test each one of the yellow wires to ground. Should get no reading on any of them. If so it’s a dead short and coil is bad. 

Second test is going from one yellow wire to the other.  You should get an equal ohms reading from wire to wire. And that reading should be with range of what’s listed in the manual. The pick up coil is the same test. There is an ohm range in the manual.  

Start there and see how that goes.  

Share this post


Link to post
Share on other sites

Ok, after a slight distraction I finally got back to working on the quad. I did as suggested and started testing the ohms on the stator and pick up coils. Everything was checking out good (within the expected reading from the manual). I did notice I had the ‘ol random wire (red wire) that didn’t seam to go anywhere. After a little digging I found that It was part of the wire grouping that went to the coil. After unwrapping an abundance of tape I found where the failed “repair” was made. I reconnected the wire and bam I have spark. 

After putting everything back together I dialed in the carb and this quad is back up and running! 

Big shout out to Frank for pointing me in the right direction. Huge help man, thank you!

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites


Posted (edited)

Well done brother.  Just paying it forward. 

Ride safe. 

Edited by Frank Angerano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By oxidized_black
      these are what i have in my collection ... always looking for more
      1985 - 1990 Suzuki LT230 & LT250 Service Manual
      http://rapidshare.com/files/3408466380/1985%20-%201990%20Suzuki%20LT230%20%26%20LT250%20Service%20Manual.pdf
      1987 - 1998 Suzuki Quad Runner 250 & King Quad 280 Service Manual
      http://rapidshare.com/files/4183862408/1987%20-%201998%20Suzuki%20Quad%20Runner%20250%20King%20Quad%20280%20Service%20Manual.pdf
      1987 - 2006 Suzuki LT80 Service Manual
      http://rapidshare.com/files/2550473580/1987%20-%202006%20Suzuki%20LT%2080%20Service%20Manual.rar
      1987 Suzuki LT500R Quadzilla Service Manual
      http://rapidshare.com/files/4261907986/1987%20Suzuki%20LT%20500R%20Quadzilla%20Manual.rar
      1988 - 1992 Suzuki LT250R Porting Instruction
      http://rapidshare.com/files/2211227601/1988%20-%201992%20Suzuki%20LT%20250R%20Porting%20Instruction.pdf
      1988 - 1992 Suzuki LT250R Quadracer Service Manual
      http://rapidshare.com/files/2017114826/1988%20-%201992%20Suzuki%20LT%20250R%20Quadracer%20Service%20Manual.pdf
      1988 - 1992 Suzuki LT250R Tuning Guide Instruction
      http://rapidshare.com/files/2646189275/1988%20-%201992%20Suzuki%20LT%20250R%20Tuning%20Guide%20Instruction.pdf
      1999 - 2004 Suzuki King Quad 300 Service Manual
      http://rapidshare.com/files/4083575866/1999%20-%202004%20Suzuki%20King%20Quad%20300%20Service%20Manual.PDF
      2002 - 2007 Suzuki 500LTA Service Manual
      http://rapidshare.com/files/117478118/2002%20-%202007%20Suzuki%20500%20LTA%20Service%20Manual.pdf
      2002 - 2009 Suzuki LTF250 Ozark Service Manual
      http://rapidshare.com/files/487503898/2002%20-%202009%20Suzuki%20LTF%20250%20Ozark%20Service%20Manual.pdf
      2003 Suzuki LTZ400 Service Manual
      http://rapidshare.com/files/158558615/2003%20Suzuki%20LTZ%20400%20Service%20Manual.rar
      2006 Suzuki 50LTZ Quad Sport Service Manual
      http://rapidshare.com/files/4135680547/2006%20Suzuki%2050%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2004 Suzuki 250LTZ Quad Sport Service Manual
      http://rapidshare.com/files/1048588852/2004%20Suzuki%20250%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2005 Suzuki LTA700 King Quad Service Manual
      http://rapidshare.com/files/1790653344/2005%20Suzuki%20LTA%20700%20King%20Quad%20Service%20Manual.pdf
      2007 Suzuki 90LTZ Quad Sport Service Manual
      http://rapidshare.com/files/4042730335/2007%20Suzuki%2090%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
      2008 Suzuki 400FLTF King Quad Service Manual
      http://rapidshare.com/files/3004786025/2008%20Suzuki%20400F%20LTF%20King%20Quad%20Service%20Manual.pdf
      2008 Suzuki 750 King Quad Service Manual
      http://rapidshare.com/files/630050962/2008%20Suzuki%20750%20King%20Quad%20Service%20Manual.pdf
      2009 Suzuki 400LTZ Quad Sport Service Manual
      http://rapidshare.com/files/3513183033/2009%20Suzuki%20400%20LTZ%20Quad%20Sport%20Service%20Manual.pdf
       
      ALSO CHECK SUZUKI ATV SERVICE MANUAL DOWNLOADS
    • By KJINTF
      Been slow in starting up, in the recent past it would start up in <1/2 second of the button press with a snap. Now it takes several seconds of cranking to get going. Once going runs as it always did. Replaced the plug no change. Battery is good.
      Before I tear it apart and look things over was hoping others might have had the same experience and have a quick fix for me
      Thanks in advance for any and all suggestions to get this old machine starting quickly again as it has for 20 years.  
    • By Jordan Ritzman
      What are some good online vendors for parts
    • By Jordan Ritzman
      How long between rebuilds 
    • By Jordan Ritzman
      What causes a rod bearing to overheat and seize 
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...