Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Nigel Bourn

1998 Yamaha Big Bear 4x2 Air Cleaner

Recommended Posts

I’ve just bought one of these and came here looking for a service manual

Mine has an air cleaner that I don’t seem to be able to find, it has round ends with square tabs on them, any ideas?

 

Share this post


Link to post
Share on other sites


image.png.054a5d0a8149a718ce2c967d515dd507.png

 

This also looks like it might fit, mine has a metal screen with a foam surround and whatever foam gasket used to be there between the filter and the filter box has basically disappeared. The bike has not been well maintained :-(

Share this post


Link to post
Share on other sites


Thanks, now to just get up to 10 useful posts so I can download the service manual, or is there a shortcut for that?

Cheers

Share this post


Link to post
Share on other sites

Only shortcut is to be a paid member. You will get to 10 posts.  Just don’t do what other dummy’s do and start to post dumb stuff looking to get to 10. 

Share this post


Link to post
Share on other sites

Nigel, my 01' Kodiak has the same setup you are describing.  Here are the part #'s from Yamaha OEM parts site if that helps any.

  5GH-14458-01-00

(replaces part #
5GH-14458-00-00)

GUIDE $58.99 $40.13 7 In-Stock
11 1UY-14468-00-00 PLATE,ELEMENT FITTING $12.49 $8.49 10+ In-Stock
12 5GH-14451-00-00 ELEMENT, AIR CLEANER $19.99 $14.23 10+ In-Stock

Kodiak intake.png

I take that back, I did a search under your model and came up with these part #'s instead:

 

 

 

 

1YW-14458-01-00

(replaces part #
1Y

1UY-14468-00-00 PLATE,ELEMENT FITTING $12.49 $8.49  

W-14458-00-00)

  1YW-14451-00-00 ELEMENT, AIR CLEANER $14.99 $10.19  
GUIDE $59.99 $40.79

 

 

 

 

Big Bear intake.png

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Dave Ayoub
      Ok i am not quick to jump on a forum and post a question without doing my own part and trying to research and solve the problem myself but I cannot find any definitive information anywhere about my problem. I have a Big Bear 350 that I picked up very cheap which had been sitting in a field for years. I am not new to building wheelers but this one has me beat. After rebuilding top end and replacing the carb it fires right up. The vin has some number worn off from being next to the shifter but from the parts in the clutch i assume it is early since 87 parts seem to be the only ones that match. Thats when the plot thickened. 
      Reverse works fine but when in the forward gears it would not go past 1st and was hard to get into neutral. ie. a it took a million clicks up to thump into 1 and as many down to find neutral. still never getting past 1st. within minutes i could hear metal screeching and whirling around in the clutch side of the motor. I took the cover off to find that 3 out of the 4 springs on the centrifugal clutch had broken and were shredded. Also the black mechanism that the pawl on shift shaft grabs moves was loose so it wasnt always grab to change the gear on the transmission. I tightened that mech, and replaced the springs assuming it would solve the problem since the gears were not actually changing from the lever and the carrier should obviously not only have 1 spring left. 
      After putting everything back together it did go into 1st fairly easy but then i again couldnt get it back to N without a million clicks down and couldnt get it to go past 1st. I did one time get it into a higher gear who knows what one but i gained some speed and dropped rpm.
      If i jack both the front and the back wheels off the ground and run the motor it becomes much easier to shift and i can get it to run through the gears pretty well. Usually going into N without a huge fight. not perfect but it does hit neutral and roar while spinning the wheels instead of gain rpm and with the power. 
      I have tried every possible position on the clutch adjustment screw without any noticeable result. I think this could potentially be where my problem lies at this point.
      does anyone know if the case is supposed to be threaded? because mine is not. obviously it seems as though it should be since every other bike ive touched has been. i even took the cover off my quadrunner to make sure it wasnt crazy.
      when the screw is adjusted and the jam nut tightened the screw will just slide back out since there is no threading in the case. accomplishing nothing. 
       
      Does anyone have any insight on any of this? Are my plates stuck, Centrif clutch worn out, case stripped or something else crazy im over looking? 
       


    • By Wolf Studios
      Hi guys so I'm looking for any help or advice with a yamaha big bear 350 1997 (i think) it's fairly dirty and just been say for many years, boss says it's a non runner and I've tried and it will not start, ideally would love to do it up and get it running but have been told the engine has gone, cannot find a new engine anywhere. Anything I should check first before just taking the entire thing apart? 

    • By MarkinAR
      Working on my oldest son's buddy's 2000 Big Bear.  He was having some power loss at WOT so i thought it worth while to clean the carb and put at kit in it...or at least clean the OEM jets and use the new orings that come in the kit.  It starts and idles like a champ, but dies and wants to backfire with any throttle at all.  I assume lean because it will run decent with the choke on. Air screw adjusted fine, nice crisp idle.  This one has fuel/air screw, low speed jet, mid jet, and main jet.  I was assuming just trash in the low speed circuit so pulled it and cleaned again, still does the same. 
      Two questions I guess:
      1. Does it sound most likely trash in the off idle circuit?  This one has a few more passages and jets than I'm used to...and a darn diaphragm.
      2. It now really wants to leak at the bowl drain screw.  It doesn't seem to tighten enough to completely stop the flow.  Seat looks good, screw was dirty but cleaned up fine with a touch of 2000 grit paper.  First for me.  Any idea here?
    • By Walter Awe
      I HAVE a 2002 big bear 400 4x4. I have two wires atacking to the front of the carb. What are they for?
    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...