Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BuckBilly

What would be your dream quad , UTV , or ATC?

Recommended Posts

Quad -> fully modded out raptor 700r

UTV -> Rhino 700 (also fully modded out and customized)

ATC -> Tecate (...u get the picture)

Share this post


Link to post
Share on other sites


Utility: Can-Am 800 XT with a lift and 30" Super Swamper Vampires

Sport: Can-Am Renegade 800 X

UTV: Arctic Cat Prowler XTX 700 H1 LE or Rhino 700. Either one with a long travel suspension kit and 30+" tires

Share this post


Link to post
Share on other sites

[ame=http://www.metacafe.com/watch/781170/jetski_or_atv/]JetSki Or ATV? Video - Metacafe[/ame]

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By 1911Neil
      I had a quad fall in my lap a couple weeks ago. The only things I knew about it was it was a Kawasaki Bayou 220, was in pretty rough shape and was free. I couldn't say no to a fun little project. I've been looking a different ATV forums gathering quite a bit of info and decided this was the one I wanted to join.
      Thanks to this forum, I found the VIN under about an inch of mud and cross referenced it to be a '98. It had been sitting outside for at least 5 years and was told it ran when parked, but had no brakes. Squirrels or mice had been chewing on the handlebar controls and it's generally just kind of beat up.
      So far, I've gone through the carb (not near as bad as I expected), freed up the brakes (will probably need new cables), replaced the spark plug, air filter, petcock and put a new battery in it.
      The gas tank had been empty and looked clean so I put some fresh gas in it and tried to crank it today. I got a neutral light, but the starter button did nothing. I tried pull-starting it and it wouldn't fire. I checked the plug and wasn't getting a spark. I started digging and found some potential issues and some definite problems.
      I have a wiring diagram I found on here but it's just a picture or scan out of a book and hard to read. I don't see a reference to a black/yellow wire, which is my first problem.
      First, it that a factory crimp? One of those wired looks like it goes to the connector in the 2nd pic. Is that just a spade lug type connector? I pulled on it with some needle nose pliers but it didn't seem to want to come off. In the 3rd pic, should there be a fourth wire?
      I've read through and bookmarked the threads Andrew Baker and Arizona have going but I figured I needed to start with these obvious issues first. I have lots of pictures, so if there is something else you want to see, just ask. If I don't already have a pic, I'll take one.
       



    • By Michael Rogers
      Anyone ever replaced the shifter shaft on one? Not sure on the year but assuming it is in the late 90's. Is it a huge task, splitting the case etc... thinking about buying it as my next project.
       
      Thanks
    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...