Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Shook

2000 Yamaha Big bear 400 running funny

Recommended Posts

Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Freezeman
      Thought i would share a fix that I came across. I was working on a 99 scambler 500, The customer complaint was that even with the fuel shut off the tank would slowly drain out onto the ground. First I found the fuel shut off was bad/ leaking/ dripping so I installed a new one thinking that would fix it. Then I ran it and and seen that the overflow was flowing fuel out from the bowl. So I cleaned the needle and seat and changed the float height to lower the fuel level in the bowl. Well... It still overflowed and flooded. So I bench tested the needle and seat with a pop off tester. I found that these newer style needle and seats just utilize an o-ring to install the brass seat into the carb.
      The o-ring for the seat had hardened up allowing fuel into the float bowl from under the seat. New o-ring and problems solved.  
       
        
    • By 79davecampbell
      just bought a 2000 polaris 325. was told i vould pull start and ride but needed new battery for electric start. so bought new bat and charged it but nothing. while spraying with a hose after a ride it all came on. neutral light cooling fan and then quit. checked those things in the black bag and power at both ends. starter will roll when i jump solenoid. power to the ignition switch jumped that but still nothing. maybe switch for headlight and starter? NEED HELP PLEASE. 
    • By Steve Howard
      Ran find shut down the quad next day would start and idle when you try to accelerate it would start popping through the carb got a rebuild kit soaked it in chem clean after break down for 12 hours on slow vibrate reassembled and adjusted per manual still the same thing any help would be really appreciated thanks and happy ridding  
    • By Flipper Tiffany Roper Jones
      All I have been through everything. Bought brand new.
      Throttle safety switch 
      Cam and rockers
      ECM
      Carborator
      Stator
      Fuel safety switch 
      Battery
      Everything every forum has spoken of I've bought sealed airbox completely tight unplugged black wire on trans. I have literally done everything in the book.Checked oil today full of gas anyone no anything what might b wrong. Next I'm taking head off and making sure valves seat any ideas.
    • By mike costa
      Motor starts right up, but when I open it up past quarter throttle it bogs way down while ridding, the longer it runs the worse it gets. If I just leave it in neutral and  give it full throttle it revs up and down. 
      Back history:
      Bike sat for 3 years,
      Installed new plug, cleaned the fuel tank, took it to a shop and had the carburetor gone though.
      Picked up from shop, motor bogged down first day and barely got me back to the truck an 1 mph.
      Took back to shop after a month I was told it had a bad plug, I told him I just replaced it.
      Got quad home and it is doing the same thing!!!!!!!!! 
       
      Thanks in advance for your support!
       
      The carburetor has recently been gone through by a shop
  • Similar Tagged Content

    • By Nigel Bourn
      I’ve just bought one of these and came here looking for a service manual
      Mine has an air cleaner that I don’t seem to be able to find, it has round ends with square tabs on them, any ideas?
       
    • By Scott Matthews
      Just picked up a 1989 Big Bear 350 for $250 CAD. Bike was running but lost crank and spark. They've installed a new coil, a couple relays, and installed a Ford starter solenoid in place of the original. Now it cranks but has no spark so they sold it to me. Does anyone have a wiring diagram for this bike so I can test some wiring. Also any ideas as to direction to head would be nice. Lots of things have been hacked together so I know it probably wont be to easy. The ignition switch was replaced with a toggle switch, I already mentioned the Ford solenoid which 1 of the small wires was not re-installed, and a diode or something was removed from the oil temp sensor wire. I'm sure I will find more so a diagram would be amazing.
    • By Jordan Cody
      Trying to get the schematics for it so I can rewrite it I bought it for 120$ and all wires r cut plz some one help
    • By Richard Britt
      Does anyone know if a grizzly parts compatible to  a big bear 
    • By Jcolgin
      I have a 1998 Big bear 350...the tail pipe/spark arrestor is broke in the exhaust....how can I get it out to replace it? And what's the best way to get the new one in?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...