Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jeff Comstock

Kawasaki Bayou 300 Acts Like Its Flooding

Recommended Posts

Help a brother four legger out

 Bayou300 acts like it's flooding if it's it's in the Alabama sun all day but, I've cleaned the carb. Sometimes it'll backfire even though the timing and valve lash are in spec. Thought it was sticking float but after 2 times cleaning the carb I'm lost. So

Share this post


Link to post
Share on other sites


Hey Jeff. Welcome to Quadcrazy. Was the bike running good up until a certain point and did this just happen out of nowhere ?

im thinking the main needle on the throttle slide may be set to high. But if it was never tampered with them there should be no reason to move it.  

Check that it’s not bent, check the setting on the air fuel mixture screw also.  It may be ruining a little rich.  My guess is your problem will most likely be an adjustment on the air fuel screw.  

Share this post


Link to post
Share on other sites

It's got 32,000 miles it, it's my daily driver, 35-40miles a day 5 days a week. Regular oil and filter change, new coil, complete cleaning of the carb 2 1/2 months ago. Checked timing and valve lash and chain everything is ok. It just started one day out of the blue when the weather hit 98° and it only acts up when it's been humid as a gorrillas armpit or has sat in the sun all day. If it sets 20 minutes it'll fire right off and run fine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Freezeman
      Thought i would share a fix that I came across. I was working on a 99 scambler 500, The customer complaint was that even with the fuel shut off the tank would slowly drain out onto the ground. First I found the fuel shut off was bad/ leaking/ dripping so I installed a new one thinking that would fix it. Then I ran it and and seen that the overflow was flowing fuel out from the bowl. So I cleaned the needle and seat and changed the float height to lower the fuel level in the bowl. Well... It still overflowed and flooded. So I bench tested the needle and seat with a pop off tester. I found that these newer style needle and seats just utilize an o-ring to install the brass seat into the carb.
      The o-ring for the seat had hardened up allowing fuel into the float bowl from under the seat. New o-ring and problems solved.  
       
        
    • By Tahj
      I am looking to see why my 2005 Grizzly  660 won't crank. I have set the valves but suspect a loose timing chain.
      When working to remove the valve cover I found a "cap tensioner case" - parts #25  - #299 on Babbitts site.
      The  cover seems to bridge the valve cover and the cylinder head. What the hell is it and what surprises will I  find if I remove it?
      Uncharted territory for me.
    • By reddotshooter03
      Does anyone know what is the proper valve adjustment for a 1986 Honda ATC350X
       
       
      Sent from my iPhone using Tapatalk
    • By Tahj
      I bought a "project" Grizzly 660, I think it has been a few people's project. The PO had it for a while and did not have time to work on it. He said the battery was good, but I don't know how he knew because the display was blank, no lights and won't crank or run. 
      I found a nest under the front cover, by the CVT inlet, a chewed thru wire and a few more without insulation. Rewired those from the connector (black 3 wire to the display) and replaced the fuse as suggested by a search from this site. That got the display working and power to other circuits. 
      I replaced the aftermarket start switch with a used OEM switch from eBay. Then it would crank a little, and started once for a few seconds. 
      I'm a small engine mechanic - mowers, snow blowers, etc. In my small engine work I have had a number of rider mowers that would crank about a half turn and then stop. The owners have suspected a bad battery and changed it with no improvement. Setting the valves to spec usually fixed this.

      I set the valves on the Grizzly without solving the crank problem. I wonder if the timing chain could be off - slipped a tooth. 
      I don't know any way to check for this without pulling the head and looking at the timing marks on the cam gear. 
      Is there another way to check for proper timing?
       
    • By Andrew Klein
      Need some help please. I am trying to set timing on 4x4 350 bruin 2006. My brother and I disagree on which ones to use. If anyone has a picture they could share I would greatly appreciate it
  • Similar Tagged Content

    • By Hayden Pahnke
      Bought brand new petcock and carbetator, turned air fuel needle out 2 turns and machine still acts like its starving 4 fuel on top end. Any ideas?
    • By mike costa
      Motor starts right up, but when I open it up past quarter throttle it bogs way down while ridding, the longer it runs the worse it gets. If I just leave it in neutral and  give it full throttle it revs up and down. 
      Back history:
      Bike sat for 3 years,
      Installed new plug, cleaned the fuel tank, took it to a shop and had the carburetor gone though.
      Picked up from shop, motor bogged down first day and barely got me back to the truck an 1 mph.
      Took back to shop after a month I was told it had a bad plug, I told him I just replaced it.
      Got quad home and it is doing the same thing!!!!!!!!! 
       
      Thanks in advance for your support!
       
      The carburetor has recently been gone through by a shop
    • By lizalee
      i bought a kwasaki bayou 220 and the person i got it from lost the key so they wired it to bypass the key start to use the pull rope but the wires got unhooked some how now i dont have a clue how to wire it back up to pull rope start. does any1 have a pic of the wires or help me im a newby
    • By Monika Novakov
      1988 Kawasaki 220 Bayou trying to remove generator/ starter 1way clutch cover to be able to replace 1way clutch. All bolts are removed case cover is dripping what oil that remains...but I can't get the cover to come off..what am I missing? Thx in advance.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...