Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Flipper Tiffany Roper Jones

Polaris 500 sportsman give it gas stalls

Recommended Posts



Looks like I screwed up  when  I  tried to post the  file to  downloads..  It  should be in there  now in the Polaris repair manual  downloads

  • Like 1

Share this post


Link to post
Share on other sites

I think the Magnum has a solid rear axle. Sportsman independent. Been a while but I think that is the difference.

Share this post


Link to post
Share on other sites


can you post a pic of the rear end of your bike?  What year/model did the seller say it was?  so yea that makes sense- i have seen that color in the magnums, not sportsmans.  i believe the main difference between the two is the sportsmans are shaft driven and have rear independent suspension (for smoother, better performance)

Share this post


Link to post
Share on other sites
On 8/25/2019 at 10:07 PM, Frank Angerano said:

Lol no need to thank us! That’s what we’re here for !! Wiring is one of my strong points so any clarification you need feel free to ask. Nice work  so far and keeping your cool, this thread may beat the one me and @JacobSlabach had on his bayou 400.  That was a long one I’m going to have to go back and look! 

Keep us posted.   

FYI you can have Quadcrazy on your smartphone. 

the 400s are good, i had a 300 that screwed me :biglaugh::wacko::aargh:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Squirrel
      Several months ago, I finally got around to fixing the bayou. Rebuilt the carb, replaced the fuel selector switch, hoses and fuel filter, and she ran great. Only had 2 minor issues since then where, at higher speeds, it acted like it was choking out when I let off the throttle.
      Lately I've noticed if I let it go for more than a week, it almost drains the battery dead trying to start. I initially thought battery, but after inspecting I found very little if not any fuel flow through the line until it starts and runs.
      I'm a little baffled and don't have much time to mess with it as most my free time right now is spent on getting my rv up and ready for hunting season in the next 3 weeks. So any help on quick diagnosis checks would be helpful. Otherwise I'll just keep starting it every 3-4 days to keep things primed until I'm done hunting.
       
      Oh, and another question on a different topic. Does anybody know what the mounting brackets on the front rack are for? I'm referring to the 2 angled metal tabs with threaded holes that are located on the left, near your knee when sitting on the quad?
       
      Sent from my SM-G950U using Tapatalk
       
       
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Arizona
      On one of the atv I recently purchased the neutral switch is bad, Any one ever replaced one.
      looking for some pics. I assume I need to remove the drive shaft to pull the cover foward
      to clear the gear shift shaft. Any easy ways to do this. So far have motor moved forward 
      all bolts out except nuts on drive shaft which are loose Thanks Az
    • By ATVNetwork
      When it comes to adding more power to your ATV, the first thing that usually comes to mind is bolting on a slip-on exhaust. However, that usually means you are also bolting on a lot more noise. HMF do...
      More...
    • By w_r_e
      Just picked an '03 Bayou 300 2WD.  It runs ok, needs a little help though. Maybe someone can answer some questions for me.
      1. The choke "off" position is the lever all the way right, correct?
      2. The choke seems mechanically... funky. It has a little valve clamp around the rubber boot where it goes into the carb, seems kind of janky, I don't think there's typically a valve clamp on that part? The engine seems like its running really rich, smoking a bit, so I wonder if I can just completely remove the choke cable to see if that's part of the issue? But I don't fully understand the choke needle setup. Is "choked" when the needle is being pushed in, or pulled out? Like it I chopped the cable just outside the rubber boot by the carb, would I be permanently choking it or permanently unchoking it.
      3. I've read that I can tweak the air/fuel screw and maybe fix the rich mix. Where is that even located, and if it's behind a cap that I have to drill out... where is that?
      Thanks for any tips
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...