Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Ok so I bought this quad for $275 and the owner(a woman) told me that the atv was having some issues so her husband started messing around with the wire harness and started guessing and cutting wires then the son decided to tag along and the harness became history(garbage) so I asked where did they buy the new harness it came with,because this ATV's engine is watercooled and has sensors in the radiator and engine,The stator has 3 yellow wires a blue/white stripe and green, a link to a wire diagram would help too tanks....0597ba2efa2e44643dcdb11063fefcbb.jpg65c54761df54361a504b07bcb5991310.jpg607fdee7cb11a7534be2c60d13a70d4c.jpg3d7debb08a9f639e8996904a8975dd8c.jpg

 

Sent from my SM-N950U1 using Tapatalk

 

 

Share this post


Link to post
Share on other sites




39 minutes ago, Frank Angerano said:

?

 

39 minutes ago, Frank Angerano said:

?

The stator wires are 2 in the same plug 1 green(ground) the other one blue/whitestripe center of wire then 3 in separate plug all 3 are yellow and it has another plug with 6 wires but thats the gear sensor this quad is manual transmission reverse,neutral,1,2,3,4

Share this post


Link to post
Share on other sites

Google up shineray 250cc water cooled engine and it'll pop up but finding harnesses is hard,the guy threw away the original harness,and this quad has a temp sensor I think because the radiator has one and the other one is attached to the engine,the husband bought a harness of Ebay or Amazon  and its not even close so that's why he gave up,and when I opened the carburetor on this!!!!! OMG Jets were all gummed up BAD!!!! and he told me I was having trouble getting to fire up,using cheap gas it'll do it,it says 93 octane to be used with the Rapidity 250cc atv

Share this post


Link to post
Share on other sites

I hate these types of bikes but always like to help a member.  

As far as carb tare it apart and clean it good   There is a thread that is posted on the forum for doing that properly  

Take a look at this link. It has the harness I believe for your machine.  Scroll through the pics and see how it matches up with your colors and plugs.  

Long shot but might be the right one.  

https://www.aliexpress.com/item/32869216579.html

  • Like 1

Share this post


Link to post
Share on other sites
I hate these types of bikes but always like to help a member.  
As far as carb tare it apart and clean it good   There is a thread that is posted on the forum for doing that properly  
Take a look at this link. It has the harness I believe for your machine.  Scroll through the pics and see how it matches up with your colors and plugs.  
Long shot but might be the right one.  
https://www.aliexpress.com/item/32869216579.html
Yeah that's very very close,I can see the blu wire,green,and yellow the ones,good research,thanks,I also been doing an extensive research on this and found one as well,the site is from the other side of the world its called UD-spareparts.com and I found one machine very similar and same engine which is what I'm more interested,because the other plugs that change is for lights,blinkers,so on and so forth,but the engine plugs are the same,I ordered it when it arrives and if by any chance don't fit,then I will try this one,I thought the harness would be more expensive,but bottom line is it's still a Chinese atv because they look nice,we have a saying in Puerto Rico,"It doesn't matter how precious you dress up a monkey,because it'll always be a monkey " this may look nice atv but they rust up hust as quick as the little ones!!! Frank my Atv brother THANK YOU VERY MUCH FOR ALWAYS HELPING OUT!!!!

Sent from my SM-N950U1 using Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites


Your very welcome. Keep us posted on your progress.  
Yes sir I will keep you's posted,the Yamaha Raptor660r is still a project,still buying parts,$$$$that's the problem they're expensive,but so far I have stage 2 hotcams,Stage 1 through 7 DJ for carb,big bore kit,but buying cp carillo piston 102mm 11:1 comp,gaskets and other little things, but many more parts to buy still...

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites

That’s some good stuff.  This can be an expensive hobby and some bike manufacturers and there parts are more expensive then others.  We all have our priorities as well when it comes to spending. 

They say money talks! All mine says is good bye! 😂

As long as you don’t mind waiting for parts and buying little by little I feel things turn out better anyway.  It also gives you more time to clean, paint and sort things out better. 

Good luck brother! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. A year or so ago we got it running after replacing the kill switch. It ran great but after some use for a couple months it got a flat tire and for some reason we just forgot about it and it sat for some time. Before it sat i replaced the gas cap, fuel filter, fuel pump, petcock, battery, starter relay, oil and oil filter. I recently went to start it and it started so quickly and without choke or throttle but the ATV wouldn't move till about 1/4 throttle and it wasn't really a smooth ride until 1/2 throttle. it also would bog out randomly after you came to a stop and sounded like it was getting too much fuel. I cleaned the carb and adjusted the air/fuel screw to 1 3/4 turns out.  I also messed with the idle and the throttle cable adjuster up on the handlebars. It's safe to say it now runs worse than when i started working on it 2 days ago. It takes more effort to get started and bogs out idling after about 30 seconds. I tried adjusting the idle but every time i do it'll get to a sweet spot but after driving it down the driveway and back the idle will go up and down to the point where i can't put it in gear because the gears will grind. Any thoughts or ideas would be greatly appreciated. Thanks
    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By crochet homemade
      I have bought a 1996 suzuki king quad 300 and I have noticed that it smokes but I have put oil in it and plenty of gas had to fix shifter bc the nuts and bolts came out somewhere. I have had to replace the wire for the starter but now when I try to start it it wont idle at all and when it does run it smokes really bad like a whitish blue I guess, and it likes to stall a lot. So anybody can help me out please and thank you

      10000000_310855426253462_714534016610467840_n.mp4
    • By Andrzej Polak
      hi
      Where installing a winch to KINGQUAD ltf300?? someone have any pic?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...