Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

orvilleortiz538

07 Rapidity 250cc

Recommended Posts

Ok so I bought this quad for $275 and the owner(a woman) told me that the atv was having some issues so her husband started messing around with the wire harness and started guessing and cutting wires then the son decided to tag along and the harness became history(garbage) so I asked where did they buy the new harness it came with,because this ATV's engine is watercooled and has sensors in the radiator and engine,The stator has 3 yellow wires a blue/white stripe and green, a link to a wire diagram would help too tanks....0597ba2efa2e44643dcdb11063fefcbb.jpg65c54761df54361a504b07bcb5991310.jpg607fdee7cb11a7534be2c60d13a70d4c.jpg3d7debb08a9f639e8996904a8975dd8c.jpg

 

Sent from my SM-N950U1 using Tapatalk

 

 

Share this post


Link to post
Share on other sites




39 minutes ago, Frank Angerano said:

?

 

39 minutes ago, Frank Angerano said:

?

The stator wires are 2 in the same plug 1 green(ground) the other one blue/whitestripe center of wire then 3 in separate plug all 3 are yellow and it has another plug with 6 wires but thats the gear sensor this quad is manual transmission reverse,neutral,1,2,3,4

Share this post


Link to post
Share on other sites

Google up shineray 250cc water cooled engine and it'll pop up but finding harnesses is hard,the guy threw away the original harness,and this quad has a temp sensor I think because the radiator has one and the other one is attached to the engine,the husband bought a harness of Ebay or Amazon  and its not even close so that's why he gave up,and when I opened the carburetor on this!!!!! OMG Jets were all gummed up BAD!!!! and he told me I was having trouble getting to fire up,using cheap gas it'll do it,it says 93 octane to be used with the Rapidity 250cc atv

Share this post


Link to post
Share on other sites

I hate these types of bikes but always like to help a member.  

As far as carb tare it apart and clean it good   There is a thread that is posted on the forum for doing that properly  

Take a look at this link. It has the harness I believe for your machine.  Scroll through the pics and see how it matches up with your colors and plugs.  

Long shot but might be the right one.  

https://www.aliexpress.com/item/32869216579.html

  • Like 1

Share this post


Link to post
Share on other sites
I hate these types of bikes but always like to help a member.  
As far as carb tare it apart and clean it good   There is a thread that is posted on the forum for doing that properly  
Take a look at this link. It has the harness I believe for your machine.  Scroll through the pics and see how it matches up with your colors and plugs.  
Long shot but might be the right one.  
https://www.aliexpress.com/item/32869216579.html
Yeah that's very very close,I can see the blu wire,green,and yellow the ones,good research,thanks,I also been doing an extensive research on this and found one as well,the site is from the other side of the world its called UD-spareparts.com and I found one machine very similar and same engine which is what I'm more interested,because the other plugs that change is for lights,blinkers,so on and so forth,but the engine plugs are the same,I ordered it when it arrives and if by any chance don't fit,then I will try this one,I thought the harness would be more expensive,but bottom line is it's still a Chinese atv because they look nice,we have a saying in Puerto Rico,"It doesn't matter how precious you dress up a monkey,because it'll always be a monkey " this may look nice atv but they rust up hust as quick as the little ones!!! Frank my Atv brother THANK YOU VERY MUCH FOR ALWAYS HELPING OUT!!!!

Sent from my SM-N950U1 using Tapatalk

  • Thanks 1

Share this post


Link to post
Share on other sites


Your very welcome. Keep us posted on your progress.  
Yes sir I will keep you's posted,the Yamaha Raptor660r is still a project,still buying parts,$$$$that's the problem they're expensive,but so far I have stage 2 hotcams,Stage 1 through 7 DJ for carb,big bore kit,but buying cp carillo piston 102mm 11:1 comp,gaskets and other little things, but many more parts to buy still...

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites

That’s some good stuff.  This can be an expensive hobby and some bike manufacturers and there parts are more expensive then others.  We all have our priorities as well when it comes to spending. 

They say money talks! All mine says is good bye! 😂

As long as you don’t mind waiting for parts and buying little by little I feel things turn out better anyway.  It also gives you more time to clean, paint and sort things out better. 

Good luck brother! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JustRandy
      After looking at the wire diagram I saw the blue w/black stripe wire is coming from the neutral and reverse lights looking for ground thru the neutral and reverse switches. If it finds ground, the lights come on. The same wire also comes from the neutral relay looking for ground at the same neutral and reverse switches. So it was easy to trick the relay into thinking the engine is in neutral all the time without having the light on all the time. Just cut the blue w/black wire at the relay and ground it. Easy
      Sorry the pics aren't better




      Now it starts in any gear and indicator lights work as they should.
    • By Bryson Bailey
      Hey I have a Kawasaki buyou I put a new carburetor on it and a brand new spark plug coil and still firing up could you know what my problem is anyone please
    • By JacobSlabach
      hey so never ran into this before but i recently got a 04 honda rubicon 500.  bought it from my doctor not running and the front brakes were locked up.   cleaned the carb and it fired right up and runs great.  these model atvs have drum brakes front and rear.  not a fan.  lost all brakes on this one when i hit some water and it got inside the rear drum case.  so i ordered new shoes for the rear end no biggie.  front is more complicated.  has hydraulic drum brakes not sure who thought that was a good idea but the pistons in the drums rusted and locked up from it sitting with moisture in the drums.
      so i had a choice to make- 1. buy new brake pistons ($120 for a set of 4) or 2. order super atv's disc brake conversion kit for $250.  i HATE drum brakes so i went with the conversion kit.  it said it was easy to install with no specialty tools.  so i order it and turns out i have to press the studs out of my hubs to get the disc on.
      anyone ever done this and if so how?
    • By spock58
      I was reading another forum recently about fuel leaks and possibility of fire happening. Reminded me of an incident I had a few years ago while working at a Can Am dealership. The quad was a stolen & recovered Outlander 650 that had been tampered with. These quads have an electronic safety system, similar to their DESS system on the sleds. You cannot bypass the key switch and get spark without a computer with factory software. Anyway, I was trying to determine what was damaged since the thief had attempted to hot wire various electronic parts. I got all the extra wires removed and things looked back to stock. Pulled the spark plugs and was going to check for ignition and if the starter still worked. Well, they both worked alright and guess what - the cylinder was flooded with fuel! Instant flames with gas spraying all over...great!! I managed to use my hands to put out the fire, good thing I had on gloves (but choked they were ruined of course, haha). Seems it's possible to flood an engine with efi when you put power straight to the injectors, doh! As in much of life, you cannot take things for granted (I'd only seen carbs flood like that). And even though it had spark, the quad still needed a new ECM to run - that part alone was $1200. So lets hear your stories, crazy stuff happens every day I'm sure.
    • By JacobSlabach
      picked up this pos bike for $80 not running.  took it home, cleaned the carb and bypassed the fuse-  ran great (other than the rev limiter- those things are so stupid)  Then one day out of the blue it starts flooding on cold startup and wont idle cold, but idles to fast warm.  (too fast being about half throttle speed heh).  I tried a new carb ($10) and new sp.  new carb wouldnt make it run except on choke and then it was gushing white smoke.  I had better things to do with my time so I parked it in a shed and used it for a work bench for a while...  this last weekend, I wanted to take it along with the sportman to a mens retreat to let the younger boys have some fun on it--  took about 30mins to pull all the crap I had accumulated on it and then rolled it down to my workshop, put the old carb back on after adjusting the needle clip up two notches (leaner) and threw it back on the bike.  Will turn over, but no fire.  I didnt have time to check sp that day but just wanted some incite on what could be wrong with this quad (if it even qualifies as being called that)
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...