Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jim Waters

2002 Kawasaki Prairie 400 4x4 Vibration

Recommended Posts

hi everyone. recently iam get a good vibration that comes and goes while iam riding my praire 4x4. iam afraid something is going to detonate. vibration is felt in the steering and then you will here a noise and this comes and goes. its very noticeable when iam on a blacktop surface. iam worried. i cant get any slop in the drive joints i can grab onto. so any input would be appreciated. i have a manual downloaded and i,ve went through it pretty good. my thought is its from the output shaft to the front drive. let me know if anyone has experianced this.

Share this post


Link to post
Share on other sites


It sounds like it’s happening when you hit a certain speed? Especially if it’s heard on a blacktop surface.  My guess is that one of the drive shafts has a slight bend in it where you wouldn't feel it until a certain rpm. You may not be able to see that bend.  I would inspect all the drive shafts for any marks that may be there. Something along the lines of you hitting a rock or tree trunk while you were riding ? 

I would also get the front wheels off the ground and spin the tires to see if there’s a bend in the rims and wiggle them as well to check the hubs.  Do this for the front and rear.  

  • Like 1

Share this post


Link to post
Share on other sites

its the u joint on the out put of the transmission to the front drive. i have been trying to get it off several hours today to no avail iam dam close to cutting it in half. the shaft is damaged but savable and the other half of the joint coming from the trans will need to be replaced. it was ready to explode the u joint is broke. i cannot find the parts for it yet or a easier way of removing it then the manual says. doing something wrong i guess. any help would be appreciated. its the shaft in the middle picture of the attachment.

 

thanks

jim 

praire front drive shaft.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By chriscris
      Any areas? Any suggestions? 
      Thanks
    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By technofarmer
      Hi there i was needing to ask a question. I may soon be getting a UTV of one sort or another and not sure what is good or better to avoid?  So far i hear great things about the Arctic Cat Prowler and Havoc, and many speak well of the Kawasaki Mule all but the 610?  
       
       So what are your thoughts and especially experiences?  What have you had and used in farm life and trail riding that has held up well or hasn't?        
    • By Ryan Lewis
      Went on a great ride on Sunday from the M-33 trail head to the Lupton trailhead in the Huron National Forest.

      More videos from the ride to be uploaded to the channel soon.
       
    • By Andrew Paul
      Hi to all im new to here so here gos quadzilla xlc 300cc  and in 3 gear i get no drive and a lot of nasty nises can ony one help thanks andy.ps also what other engine gos in with no mods to do as im not that good thanks
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...