Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

thegipper

1987 Honda 350 Fourtrax will not start

Recommended Posts

Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V

Any suggestions????

 

Thanks

Share this post


Link to post
Share on other sites


If your sure your getting spark then spray a little starting fluid into the carburetor intake while cranking and see if it starts.  If it fires up then it’s a fuel issue. Could need  cleaning of the carburetor OR the fuel flow is not coming from the tank.  
Start by pulling the fuel line off of the carburetor and verifying that you have fuel flow from the tank with the petcock open. 
if that’s good then the carb has to come of and be taken apart/cleaned out.  
But before you do all of this make sure your gas is good and your spark plug is new and not fouled up.  

Share this post


Link to post
Share on other sites

By all means try all the suggested tests but don't skip one of the most important ones: do a compression test!

Share this post


Link to post
Share on other sites


On 10/10/2019 at 11:58 AM, spock58 said:

By all means try all the suggested tests but don't skip one of the most important ones: do a compression test!

 

Got it running.  We gas and had to prime the heck out of the new carburetor!

thanks all!!

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tiffany Rowland
      I am working on a Honda sportrax I just got my daughter for get birthday and the reverse and neutral light are not working. When I traced the wire down I saw that it wasn't plugged in but I don't see where it is supposed to connect. Does any one have a general idea of where I should look?

    • By Ellery Zandt
      Does anyone have a redcat 250 or falcon 250cc that they can share where the two vacuum lines on the carburetor that you run antifreeze through I honestly have no idea where the lines are suppose to go to circulate the antifreeze. 
       
      Any help is greatly appreciated. 
       
    • By Buell
      Hey guys, figure you guys would have some helpful direction or answers.
      So, 05 Sportsman 700 carb, new carb, fuel pump, new plugs, new air filter, new everything I can think of that is usually the running issues. Starts up fine, seems to run fine, but if under load, two people, or even one person, up a hill, or pulling a drag chain for the driveway, it starts to cut out and sputters and loses all power, until I back off on the throttle and just barely try to let itself catch itself and then I can take off again.
      I am going crazy trying to figure this thing out. Other than that, the quad runs great. Parents bought bran new, just used around the property, 5000 miles on it. Any ideas???
    • By Daniel Gibson
      Have a 08 raptor brought to me a couple months ago. Got it on a trade for house remodel. Bike has around 30 hours. No that's not a typo thirty verifiable hours. The main Yamaha tech has put hands on this bike. Always Been reallyhard to start. If it does it runs really good. That's the kicker...IF! It started out intermittent now it's no spark at all. Everything ignition related is brand new. It all checks out good but still won't do it. Please help
       
  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By Mark Walters
      Hi guys.  First post, hope you can help.  As above 1991 Honda fourtrax.  Starting, running fine until a few weeks ago. Used primarily to put my ski boat in the garage (put 2" ball on front).  Any way, had just backed boat into garage, turned off to crank trailer wheel down, when I went to restart got nothing.  
      No neutral light, no headlights, no reverse light, would not turn over when start button pushed.  It would crank and run when I jumped the contacts on the start relay.  While running the neutral light will come on, although it is dim and flickers.  Reverse light on when running and in reverse.
      What I have done to this point:
      1.  Used jumper cable to ground battery (-) terminal to engine block thinking ground wire from battery to engine may be bad.  No neutral light, no start.
      2. Applied 12 volts to start relay.  Got a loud click like it was making contact.  I didn't have the battery/starter cables connected to the relay, but I am assuming it would have cranked at that time.  
      3. Disconnected neutral switch wire.  Grounded neutral switch wire with jumper wire. No neutral light, no electric start. 
      At this point I am thinking ignition switch vs broken wire in the harness going to the neutral switch (due to dimness and flickering when running).
      Any and all suggestions to help track down this issue are appreciated.
      Thanks
       
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
    • By Arnold Schimberg
      Hi Guys
      I have 88 4trax FW , it has a booster circuit
      In the cdi control fed from a leg in the alternator. 
      MY Honda service manual says you will get no spark without this circuit on this model. 
      Can someone explain a little about this please ?    Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...