Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Richard Paradise

1997 Beg Bear got stuck in 2nd Gear when parked on slight hilll

Recommended Posts

My 1997 Beg Bear got stuck in 2nd Gear when parked on slight hill, otherwise in perfect shape. Trying to get it into neutral, by rocking it back and forth won't release out of gear.

Any suggestions, It's my work horse and I keep it in to shape, got to get it running..

Share this post


Link to post
Share on other sites


Have you tried to rock it and switch gears while it’s running or not running? 

If so and it didn’t work then try to get the rear wheels off of the ground and see if that works.  

That bike is full time 4x4 correct ? 

 

I always put my parking brake on when on a hill, tough to remember to do but you will remember after a while. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Bronson Weddle
      I have a 1999 250 Yamaha bear tracker was told it needed a coil to run got into it to day found out that the kill switch was wired together then I found were they put a new cdi on it they cut all the plugs off the stator wires and the cdi wires I found bits and pieces of wireing diagrams blue pick up wire to red and white green wire to white and green wire rolled it over Had a test light on the coil wire it showed there was juice going to it but no spark on the plug and the coil is a brand new one put it on before trying to test the spark did I miss something or have something hooked up wrong already have plans on a new cdi and stator and pick up coil before I go that far like to hear it run. Thank you for the help in advance 
    • By ddiggerr
      Hi
      Just picked up a BB for $650 as the PO just threw in the white towel. There is no spark with either the electric start or pull start. The stator is new, new battery, new key switch, new plug.
      I have gone over every wire and cleaned everything and checked all I could with multimeter.
      I'm stumped myself why I wouldn't get any spark with theh pull start.
      Could this be the pickup coil?
      wires coming out of stator are red and white, green and brown, and 3 yellow wires
      I get continuity from red and white but nothing from green and brown or the yellows
      Its a hair puller and hoping its just the pickup coil and not the cdi
      thanks
    • By Reece Bowen
      x   just bought this expedition 425 and the Speedo needle does not work. The lights work for the shift indcator. So is this an electronic Speedo or cable? Is there a way to fix it or will I have to replace the unit? Thanks for any help you can provide.
    • By Mark Hill
      Hi everyone bought my son a project wheeler and got it up and running but it won’t go in reverse.  It’s a 2002 2003 bombardier rally 200. I have been searching for causes on line had have a couple ideas what it may be but still looking  for advice and help
    • By Bigal700
      I got a 1994 yamaha timberwolf that 2 years ago i bought put carb on off a parts one had it running but not the best so i rebuilt the carb seemed to run good then i left it sit i wanted to ride it so,i took carb apart to clean it looked good had it running but wouldn't idle not a big deal then it died so i gave up on now trying to start wont do anything i checked spark looks good, has great compression and its getting gas i sprayed starter fluid in it and it still wont do anything what the heck could be wrong?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...