Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

quadtech62

2002 Yamaha Warrior 350 cdi wiring issues

Recommended Posts

I have a 02 Warrior i am trying to build a wiring harness i have looked in the manual and  i am confused... the pick up has 2 wires.  W/R W/G The source rotation coil has 2 wires. One is Red other is white/blue. The manual shows the  the white and blue wire connected to the w/g  right after the stator... so why is these 2 wires connected?  Does not show w/b wire at cdi 

i have looked at many options with no luck if someone has a 2002-2004 warrior and can take a pic of the wires and location at cdi i would really appreciate it. Thanks

Edited by quadtech62

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ajmboy
      View File 2018 Textron Off Road Alterra 500 Service Manual
      2018 Textron Off Road Alterra 500 Service Manual
      Submitter Ajmboy Submitted 12/16/2018 Category Textron Off Road ATV  
    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Jon Emrich
      Does anybody out there have a link to the PDF manual download for a 1988 Suzuki Quadrunner LTD 4 x 4? If not does anybody have this on digital file they could possibly email to me or guide me in any direction to where I don't have to buy it? Thank you very much everybody in advance! Have a great day!
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
  • Similar Tagged Content

    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Chase Cook
      I have a 2001 yamaha warrior YFM350x and started to work on it. The person who I got it from put a new top end kit in it. I already took the top end off and checked, brand new still. Had to clean the valves so it can get better compression. Put it back together and turned it over and and made good compression but also had a loud clanking noise at the bottom, put hand over carb and stopped making the noise when I turned it over. And won't start.  I know it is not the top end. Just cleaned it and valves. Need help trying to figure out what's the problem.. thinking it's the crank rod but don't know. If it is the rod can i just get a new rod for it?(would be great if so). Or does it need a hole bottom end . In need of help.
    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By Freezeman
      I came across an odd temporary fix for a 1985 yamaha 80 ATV.  It has no spark, yet if I warm the CDI unit up a bit with a heat gun or hair dryer then it fires right up and runs fine until shut off then it returns to no spark until warmed up again. Partzilla shows $217 for a new CDI  
      It's sort of nuts how I found out the fix to warm it up. My old shop TV requires my heat gun warm up around the transformer area every day before it will turn on too.  
    • By Brad Lawson
      Hello all, I’m working on my sons 99 Yamaha Warrior 350. When I pulled the plastic cover off left side of engine, I can see oil leak at the seal. I pulled the bolt out and then the starter boss(I guess that’s what it’s called?) I can see that the boss doesn’t make contact with the seal. Is there a spacer of some type that slides on to the boss, to make contact with the seal? This seal is held in place with a plate with 3 screws in it. This boss slides into the bearing in the stator. I have been to parts websites and I don’t see what I’m needing. Maybe it’s just the wrong seal?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...