Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Mike Johnson

2000 Kawasaki Bayou 300 Battery Start Circuit Relay

Recommended Posts

Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.

Edited by Mike Johnson
Phone added a word

Share this post


Link to post
Share on other sites


That is your start circuit relay. Should have two black wires, one brown and one light green.   The brown should  have 12v power with the key on. The light green wire is ground and comes from the lower left side of the motor where the shifter is. Light green and red wires go into the engine. They go to your neutral safety switch.  The lever inside when in neutral grounds the light green wire so the relay now gets positive from the brown and negative  (ground) from the neutral safety switch. Once the relay has power it connects the two black wires on the relay allowing the start button to work. 
 

  • Like 1

Share this post


Link to post
Share on other sites

Great reply, thank you very much. The thing ran great as long as I rode it, then got my Quadmaster going and stopped riding it. It got rained on a few times, so when I tried to crank it last week I got nothing, no neutral light, wouldn't turn over Nada. I ordered a new solenoid thinking that was it, it arrives today. So I will use your info and see what happens. Another issue I have with the Quadmaster but will start a new thread for it, maybe you will have a answer for that as well. Thanks again.

Share this post


Link to post
Share on other sites


All you need to do is take the light green wire coming out of the engine on the left side and unplug it.   Put a jumper from the frame (ground) to the light green wire on the harness side. Make sure the bike is in neutral and turn the key on. I bet the bike dash lights will come on and crank. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tim Orr
      Installed new battery was told that’s what was wrong when hit start button I hear 1 click then nothing?  Can the battery just not have enough amps to crank the starter the first time ? I trickle charged it overnight thought it was enough!
    • By Dimelol
      I have been working on my quad for a while trying to get it running right. It seems as if I run into a new issue as soon as I resolve the old one. Anyway, the other day I went to fire up my quad and the battery was completely dead. I knew it was on it's last leg, so I went ahead and swapped it out think it was the issue. After sitting for a couple of days without running the machine at all, the new battery was drained as well, not completely dead like the old one but weak enough not to turn the engine over. When I removed the new battery to put it on the charger I noticed a clicking sound when I was removing the negative connection. After fooling around with it for a bit I tracked down where the sound is coming from (see pic) it was also warm to the touch. I have no idea what this thing or or what purpose it serves but should it be clicking as soon as I connect the battery? Could this be the cause of my battery being drained? Thanks for the help, I'm not the most experienced when it comes to tracking down electrical issues.

    • By Kevin Vlogs
      Hey Guys,
      I just bought my first Quad, a 2014 Sportsman 400 HO and want to replace the battery. It's not dead, but the voltage seems low and I'm not sure how old the battery is. What does everybody recommend for a replacement battery? Is there a difference that I should know about? I see Gel batteries, Regular Acid sealed batteries and a lot of different prices. Any help would be appreciated.
    • By Ajmboy
      With this cold snap, I noticed yesterday that the battery on my grizzly was a little weak. even clicked a few times before I got it to start. I'm thinking of picking up a batter tender/ trickle charger so was wondering what people use to keep their ATV battery charged up. I was looking at these on amazon. They both have good reviews.

       
      or this one

       
      Kind of like this one because if the accessory plug

    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
  • Similar Tagged Content

    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By Jeff Comstock
      Help a brother four legger out
       Bayou300 acts like it's flooding if it's it's in the Alabama sun all day but, I've cleaned the carb. Sometimes it'll backfire even though the timing and valve lash are in spec. Thought it was sticking float but after 2 times cleaning the carb I'm lost. So
    • By Hayden Pahnke
      Bought brand new petcock and carbetator, turned air fuel needle out 2 turns and machine still acts like its starving 4 fuel on top end. Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...