Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

technofarmer

parallel twin firing order?

Recommended Posts

  Something i have wondered for years is about the firing order of a parallel twin.  Yes i am aware of both pistons going the same direction at the same time, but do both cylinders fire at the same time or at different times? Just being curious since i have always wondered.  

Share this post


Link to post
Share on other sites


Parallel twins don't fire at the same time. While one piston is on the way up to fire the other is on the way down.  They are designed like this so there is a constant velocity power band and produce a lot more torque. 

Tandem twins have the pistons firing at the same time as the pistons are at the same location on the crank shaft.  These are a pain in the ass to dial in since the air/fuel delivery to the cylinders has to be very close because they both fire together.    

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Hunsaker Tim
      2004 700 twin peaks 
      When i get to about 10 mph i get a very (tinny ) noise from the right side of the engine / clutch area.
      originally I thought maybe something got caught between axle and skid plate ie : rock and was just rubbing producing that sound.
      I took off the skid plate and drove it and still had same sound.
      Checked the lug nots and they were a bit loose , tightened them and still same noise.
      Took off the what looks like an inspection plate on top of clutch cover and looked inside this apart and it is dry of any fluid.
      Not sure if there should be any fluid in there or not had clutch replaced 2 yrs ago with nominal riding since.
      I do not have the time or knowledge to take this apart and try and diagnose. The only repair areas around here are absolutely terrible.
      The shop I normally do the work are 2.5- 3 mos. behind. Any suggestions would be greatly appreciated.
      Thank, you
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Outkast7222
      Well been lurking for a couple years, figured its time to say hey! Been riding in MN since the early 80's been on just about anything and everything with a motor. If you are from the area hit me up! Currently riding a 2018 Sportsman XP 1000, but thinking of going to a General or possibly a Maverick Trail.
    • By Bryson Bailey
      Hey I have a Kawasaki buyou I put a new carburetor on it and a brand new spark plug coil and still firing up could you know what my problem is anyone please
    • By spock58
      I was reading another forum recently about fuel leaks and possibility of fire happening. Reminded me of an incident I had a few years ago while working at a Can Am dealership. The quad was a stolen & recovered Outlander 650 that had been tampered with. These quads have an electronic safety system, similar to their DESS system on the sleds. You cannot bypass the key switch and get spark without a computer with factory software. Anyway, I was trying to determine what was damaged since the thief had attempted to hot wire various electronic parts. I got all the extra wires removed and things looked back to stock. Pulled the spark plugs and was going to check for ignition and if the starter still worked. Well, they both worked alright and guess what - the cylinder was flooded with fuel! Instant flames with gas spraying all over...great!! I managed to use my hands to put out the fire, good thing I had on gloves (but choked they were ruined of course, haha). Seems it's possible to flood an engine with efi when you put power straight to the injectors, doh! As in much of life, you cannot take things for granted (I'd only seen carbs flood like that). And even though it had spark, the quad still needed a new ECM to run - that part alone was $1200. So lets hear your stories, crazy stuff happens every day I'm sure.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...