Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

06kfx440

Random thoughts? Post em here.

Recommended Posts

So I was looking at my John Deere today and though, how could I make this cooler. So I tinted the windows. Lol.

 

As I got home I was staring at my Polaris and the wife’s kfx. I thought I would have to replace the crank because of piston slap on the Polaris. Turns out I just had to adjust the choke cable a tad more. Runs great.

 

Why do we have insurance if we only need it sometimes, and that’s questionable.

 

What is the definition of being an adult? You can ask 6 people and get 6 different answers.

 

 

Sent from my iPhone using Tapatalk

  • Haha 1

Share this post


Link to post
Share on other sites


@06kfx440 post a pic of your tinted windows! Insurance is like a penalty, because if you use it, you'll end up being fined for using it by having your premiums go up...

  • Like 1

Share this post


Link to post
Share on other sites

Vehicle insurance (or boat, ATV, etc) is a real oddity.  It's one of few things that we purchase primarily to protect others.  Here in AR, you need liability insurance at a minimum...and that is just to protect someone else's property should you damage it.  Completely different than health insurance, crop insurance, etc.

Why do we buy trashbags with the sole intention to throw them away?  I know no other product that you can buy just to throw away.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bren7176
      Doeas any have the actual electrical diagram for the distirbution block  for this atv > I had a few wire not worky worky so needed to replace ends plus dam thiing is dirty so needs to clean all the contacts ..
      Want to make shure I get eveything back in right place .... I have the repair manual but as we know it no help really .....
       
      Brendan
    • By Ahren Longo
      Yeah I know its been a while since I've been on but, I've recently aquired a 2005 Polaris ATP 500. As ya'll well know I'm sure that these things are notorious for faulty ECMs and they are made of unobtanium. I got this one from my brother. I've unpotted the old ECM and tested the components and have concluded that they don't flow the board properly from the factory so that's why they crap out.  I've also done some research and found that if you take the harness and Stator and flywheel from a 2004 its basically a plug & play application and it eliminates the need for the ECM. Why the heck they put it in anyways is beyond me. I'm going to devise a way to make a plug & play adapter harness that eliminates the need for the ECM and restores the wheeler to use. Has anyone tried this before and had any luck? I've been trying to locate a wiring diagrams online so I can compare the 2004 to the 2005 but they're pretty hard to find.
    • By erkme73
      I recently purchased the subject UTV for my kids.  It's my first Polaris (other wheeler is a Teryx4) - and my first-ever single-cylinder vehicle (even my mower has more)...
      Valve lash adjustment values... The operating manual recommends verifying at specific intervals, but does not provide the clearances or procedure.  Any idea where I can obtain those? Tach on the display shows about 1500RPM when at idle, and about 6000 when WOT at max speed (30MPH).   Does that seem correct? The engine does not SOUND like it's going that fast, but that may just be my unfamiliarity with single-cylinder engines.  The idle feels mildly rough - and the tach shows a fluctuation of about 50 rpm.  It's not wild, but it is noticeable.  Again, without any point of reference, I do not know if that's just the nature of the beast, or if I should be concerned. The front wheels spin freely in the forward direction (mild brake noise can be heard), but when rotating tires backwards, the brake pads grab the rotor with significant force - making it nearly impossible to turn the rotor by hand.   Considering the cost of new rotors and calipers, I'm hoping there is a know 'fix' for this issue. Any help would be appreciated!  My kids can't wait for me to give it the "all clear".   Still waiting on helmets to arrive from Amazon, so I have a couple of days to get all the maintenance and repairs completed.
    • By donerightautomotive84
      Ok so 2000 sportsman new.caltric carb new fuel pump new jug and piston new cdi and coil finally get to start it and itll idep for 5 to 10 seconds and die what am i missing people any help id love ya forever lol
      Sent from my LM-Q720 using Tapatalk
    • By Serdrix
      I have a Polaris Express 300 2 stroke. Finally got the engine running smooth with everything tweaked correctly on the carburetor.
      I have now moved on to shifting the gears. 
      I have had this atv for a long time and high gear was always a pain in the ass to get to go into gear, reverse was okay and low was best. 
      You could always feel low go into gear.
      A couple of months ago the spark plug cap went bad while I was trying to figure out the issue with shifting into high. At this time I put fresh gear oil in and never drained the old because it literally looked empty. 
      Fast forward to a couple of days ago. I finally got everything running but shifting into low you cant really hear grinding gears but it doesn't jerk like it used to when shifting into low and half the time it wouldn't shift fully. 
      Reverse would move but completely grinding, and high of course is still the pain in the ass. 
      All 3 gears when shifting into clicks like it got a good shift, not a click on the gears or anything, just a normal click that your in gear so I know I am not loose on the shifter rods. 
      I checked the gear oil and it was sort of milky, like barely and had bubbles. This means water is in it so i am going to drain the gear oil today. 
      What I am wondering is could the bad gear oil be the reason the gears aren't going in fully? I highly doubt it because of the symptoms with some gears grinding and others not going into gear at all like high. 
      Just need to know what the causes could possibly be.
      Thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...