Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Karen McDowell

2000 Suzuki King Quad 300 left front wheel doesnt move but right does Please be an easy fix!?

Recommended Posts

Went to change oil and get my sons  2000 Suzuki King Quad 300 ready for spring and found the left front wheel wont move at all but the right does. Doesn't matter if it's 2 or 4 wheel drive same issue. Nothing looks bent, tie rod ends and ball joints in place jacked it up and shook wheel and bearing seems tight. Any ideas before I tear the dang thing apart?  Of course my son has no idea what happened.  

Share this post


Link to post
Share on other sites


Have you checked the brake caliper? Sometimes if you leave the brake locked while it sits the piston on the caliper gets stuck and wont retract.   
 

If its frozen then I would think its a brake thing if it moves a little and jams then i would look more to the differential.     
Jack the front up and see if you can rotate the drive shaft to that wheel. It should move a hair in each direction.  If so then at least you know its probably  not in the differential. 
It could be as simple as a frozen caliper. 

If not then take the fill cap off of the differential and see what the fluid looks like and see what the gears look like.

 

And welcome to Quadcrazy btw! 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Orangejbird
      My Dad's 03 Manual Vinson has milky oil. He changed oil and ran it everyday for a week being sure to keep it running for an hour each time. Fresh oil is getting milky again..
      Thinking it's the water pump seal. Has anyone here successfully changed the seal or even replaced the whole pump assembly?
    • By Amboyjim
      Having serious problems with quad it completely stopped running on me took carb off and tore apart cleaned everything put back on and it started idled but when driving it had no power at all so took carb back off and noticed their was a puddle of gas and oil in the bottom of the air filter box and also their was gas in the vacuum line HELP
    • By JacobSlabach
      I have a gentleman that asked me to service his bayou for him.  I have always wondered what oil should be used in atv engines?  Pros?  Cons?  What weight should be used in what type of weather?  Is there one kind that I could bulk buy and safely used in any quad I worked on or owned?  What about performance?  Engine Life?  This has always been a 🤔🤔🤔 area for me with quads as far as why you would use one type of oil over another....
      Thanks!
    • By jimsvtx
      I'm working on my brothers' 2002 Suzuki Vinson 500 . It sat for a few years before I got into it. I'm concentrating on the carb - I replaced orings, needle, etc. and soaked jets, bowl and anything that I could get off the carb that the solution wouldn't eat. I also removed the tank and flushed it with hot water - it's clean. The gas cap innards rusted away and the tank had a lot of rust and water in it before I cleaned it. I replaced the gas cap and installed a new fuel valve because the screens were broken in the old one. The bike will run but spits and sputters and backfires. If you "open it up" it falls on its face and stalls - but starts right up. Here is a link to an exploded view of the carb: Ohio Honda Yamaha Motorcycle ATV Dealer - J & J Motors - Kawasaki Suzuki Scooter Utility vehicle, parts, accessories, apparel
      Can anyone point me in the direction of the problem? It may still be a "clean carb parts issue" . My problem is that the parts list doesn't identify the parts to a degree that I understand. If you said" look at the pilot jet", I'm not sure which jet that would be....See what I mean? It'll run very good if I remove the air filter and cover the opening with my hand and part my fingers a little for the air to get in. Any help is greatly appreciated.
      Thanks in advance, Jim
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...