Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Looking really good. The color scheme you have is awesome. That is really cool how much work you put into detail too. Damn I need a GF like you. You got a sister? LOL. My ex GF wouldnt touch her quad except to ride. And my last GF wouldnt even get on a quad unless it was on the back with me. And that gets old real fast. Plus its dangerous. She was afraid of them. So, the 10:25 piston? Was that stock or is that your new one? 10:25 isnt very high. You can go as high as 12 or maybe 12:25 and still run pump gas.

Share this post


Link to post
Share on other sites


Looking really good. The color scheme you have is awesome. That is really cool how much work you put into detail too. Damn I need a GF like you. You got a sister? LOL. My ex GF wouldnt touch her quad except to ride. And my last GF wouldnt even get on a quad unless it was on the back with me. And that gets old real fast. Plus its dangerous. She was afraid of them. So, the 10:25 piston? Was that stock or is that your new one? 10:25 isnt very high. You can go as high as 12 or maybe 12:25 and still run pump gas.

LOL no sister, just a couple brothers. The new piston is 10:25. didnt want to go too much higher cuz then i would need a stroker kit and cant afford all that right now, just wanna ride :cute:

Share this post


Link to post
Share on other sites
LOL no sister, just a couple brothers. The new piston is 10:25. didnt want to go too much higher cuz then i would need a stroker kit and cant afford all that right now, just wanna ride :cute:

I hear ya. I go nuts after a couple weeks without ridin.

Share this post


Link to post
Share on other sites

ALright guys here is a lil update on my quad. Should be all together and ready to ride by next weekend. Just got the head and cylinder back from the machine shop. They got the stuck bolts out of the head and put new ones in. They also got my cylinder bored out.My piston came in and a few misc nuts and bolts we ordered should be here monday. So now alls we have to do is paint the motor and let it cure for a week, put it in the quad and im ready. No more pictures until the final project. I CANT WAIT!!!!!!!!!!!!!!!!!! Gonna customize a few graphics as well. U all are gonna love it. Stay tuned :yes:

Share this post


Link to post
Share on other sites


You are really making good progress. I can't wait to see the finished product. It is looking really good.

Share this post


Link to post
Share on other sites

UPDATE: SOOOOOOO here is a lil update on my ongoing warrior project. We were expecting to have it ready to ride by yesturday. We got the motor painted, after putting it back together. Got the engine in the quad. Hooked up the wire harness and it componants. All of which worked fine when we took the thing apart. The drum role.......turned the key, pulled in the clutch, hit the start button.....NOTHING!!!!!!!!!! So after fiddling and such we decided we are gonna have to go through each componant electrically and see what the problem is. SOOOOO we decided that we still wanted to hear it run. We jump started it from the soleniod to the battery....the thing started up no problem, sounded great , didnt even hesitate. We shut it down and started it again without the choke...started right up. We shut it down topped off the oil, went to jump start it again.....NOTHING!!!!!! :aargh::aargh::aargh::aargh: The engine turns over but NOW WE HAVE NO SPARK!!!!!!!!!!!!!!!!!!!! What the hell??????????????????? We didnt foul the plug its brand new and looks fine. We checked the fuses and some other things, We found that the neutral switch is bad. But that shouldnt affect jump starting it. I AM SO FRUSTERATED WITH THIS THING RIGHT NOW. ALLS I WANNA DO IS RIDE.

We think it may be a bad stator. But not totally sure about it yet. Still running some tests. We do knwo that we need new relay switches as well, they are pretty beat up, so we started with one problem- electric start not workin......now we have two problems- DAMN THING HAS NO SPARK.

I will keep you all posted ..:mad::aargh::no::mad::aargh::no:

If any one has ne insite please share :frown:

Share this post


Link to post
Share on other sites
Guest

No insight...but got my fingers, legs and eyes crossed for ya!!!!!

-TD

Share this post


Link to post
Share on other sites




THE QUAD IS DONE ...4 now...haha it was dark when we finished so not the best pics...we will get better ones tomorrow...

warrior_61_.jpg

warrior_63_.jpg

warrior_9_1.jpg

warrior_60_.jpg

warrior2.jpg

warrior_58_.jpg

Fabbed the indicator lights into the gas tank cover...

warrior_55_.jpg

warrior_52_.jpg

warrior_8_1.jpg

warrior_1_2.jpg

Polished them up after takin the paint off...

warrior_48_.jpg

Zac fabbed the clutch perch to remove e brake...

warrior_47_.jpg

My nerfs

warrior_43_.jpg

Share this post


Link to post
Share on other sites

warrior_39_.jpg

Polished the crappy paint off the FMF logo on the pipe....loos good now ...

warrior_35_.jpg

warrior_34_.jpg

We costumized this on the computer for my logo...had to make it a lil girly...THANKS CASEY AT TRUCK AND AUTOWARES FOR PRINTING THEM!!! :thumbsup

warrior_26_.jpg

warrior_23_.jpg

My shock resevoir pimped out ...

warrior_22_.jpg

New CDI, and new relays....

warrior_19_.jpg

Hes beautiful.....

warrior_16_.jpg

warrior_10_1.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
    • By Bwdeaton
      I recently picked up a king quad 700 that doesn't run in the hopes of getting it running by spring. It had been previously taken apart some and a few pieces are missing in the engine, but the frame is complete and in good condition. The motor will need a piston, rings, cylinder, cams, and a few misc parts that are missing. Also the cases will need to be split to remove the pieces of piston that are in the crankcase. The piston blew up at high rpm and did a number on the cylinder so I'm trying to find out if it would be worth rebuilding this motor it buying another engine to swap in. There may be more damage to this engine that I can see so I was wondering how bad the insides of it could be considering it destroyed the piston. I have found a motor for 1200 plus 200 shipping, the only problem is I don't have that much now and I would have to save up a while before being able to afford it. Any suggestions appreciated.
    • By superdude811
      Can you put tracks on manual atvs? would it be effective? is 280cc enough to even move them? thoughts/suggestions?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...