Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

John Victor

1999 Yamaha Big Bear 350 4x4 Front End Squeal

Recommended Posts

My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

#1 Should I fill the differential with gear oil up to the fill opening?

#2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

#3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

Thanks for any help!

Share this post


Link to post
Share on other sites


Posted (edited)

Welcome to the forum!

1. Fill it till it runs out the fill plug.

2. can't usually tell unless there is slop in them.  And yes, they are a bitch to change.  You have to pop the circlips and knock the caps out.  It sucks.

3. I'd bet the front diff is dry because seals are dry and leaking.  If you fill it up and it still makes noise after riding a bit, my next suspicion would be wheel bearings.  They may be intact and tight, but that tightness may be residual rust in the bearings.  I think those are sealed so there's really no way to repack, just have to replace.  Axles rarely make noise other than popping.

An option after filling the diff may just be to ride it and see what breaks.  If it did sit for a while, it probably needs shook down good.  I'm sure all kinds of stuff will pop and squeal as it settles back in to service.  I have rehabbed quite a few that sat outside for years and usually I just get em running and ride it to see what breaks next.  Bit by bit you work the bugs out and end up with a good ATV without a ton of money invested.

Edited by MarkinAR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
    • By Admin
      We would like to wish everyone a Fantastic Memorial Day Weekend!


      SUPPORT OUR TROOPS!




    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
  • Similar Tagged Content

    • By NoDeer
      I have an older (1987) Yamaha Big Bear 350.  I have arthritis in my thumbs.  Is it possible to replace the accelerator with a motorcycle accelerator (ie. twisting the handgrip)?  This would be more comfortable for me due to the arthritis.
    • By Dee Morris
      I bought my big bear in 2009, never had a bit of problem with it until last year. It quit starting but still would click when I tried to start it. I replaced the solenoid, the cdi module ( it was burned on one corner) and this year replaced the battery. I have all lights but still will not start and I do not have the clicking when I try to start it. Can anyone give me any ideas what to try next? I haven't had any luck finding videos about the 2008 Big Bear. I'm trying to avoid the expense of sending it to the shop. 
    • By Beretta7
      Need help trying to figure out how to find the open wire for turning off my Big Bear.  Will srat with no issues and both the kill switch and main switch fail to kill the motor.  Any ideas where the open is
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
    • By Scott Sirr
      View File 2007-2012 Yamaha Big Bear 400 4x4 Service Manual
      2007-2012 Yamaha big bear 400 4x4 irs service manual
      YFM40FBW
      Submitter Scott Sirr Submitted 12/22/2019 Category Yamaha ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...