Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Need help electrical problems


Recommended Posts



Won't start, or won't turn over?  Sizzling sounds like a bad relay but that would normally only come into play when hitting the start button, meaning it wouldn't turn over....far different than won't start.

 

Link to post
Share on other sites


Check to see if there  is power  getting to the input side of the solenoid  and  out when  you  press the starter. If there is both power to  the solenoid and to  its output then  the problem  is  between the output  and the starter.  If  no  power on the output  then  it  is between the battery  and  input. If you  have power on solenoid  output,  check the wiring  from there to  starter.

Have  you checked to see if there is power  going to the starter when  you  press the starter?  If there  is , it  is an internal  starter problem; most likely  worn  out  brushes. 

You can get  brush  kits  if  that is the problem.  They're not too  hard to  install and are a  lot  cheaper than  buying a new starter.

Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By T_odie
      Hey guys, hope you can help me out here. I was gifted an early 90s LT80 and it had sat outside for a couple years. Upon inspection I noticed the wiring harness was all chewed up and had couple splices. I tried to get it to work and was getting nothing when I pressed the start button so instead of messing around with it more. I just ordered a new wiring harness along with a starter relay.
       
      I have everything hooked up but the clip on the new harness for the CDI/coil is 4 prong when the cdi/coil is 2 prong. Is there anyway I can splice this into the two prong adapter or do I need to get a new cdi and coil.
       
      Also is there a way to test the start stop switch on this as I’m narrowing down why I am getting nothing when I try to start it. Relay doesn’t even click. I have sliced the brake switch and the reset button wires together and am getting nothing. Shouldn’t it still be turning over without spark if the coil isn’t connected?
       
      Please help and thank you
       
       
      Sent from my iPhone using Tapatalk
    • By Marcelo
      I have a problem with my trx. One day it was running fine, but the next day it didnt start. It ran for a little but didnt want to start after. I think it might be an electrical problem. Usually when i pull the crank, the headlight and neutral light flash with it. Now when i try starting it, they dont flash. Could be the spark plug, but please help, thanks.
    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By Lellwyn Griffin
      I am looking for pictures of your carburetors, specifically looking for what type and where the hoses go on the red circles.
       
       
      Sent from my iPhone using Tapatalk
    • By tkokenos
      I just recently purchased a Polaris xpress 300 and have had a number of problems.. I purchased it in none running condition and found that it needed a top end done.. after completing the top end and not being able to find the oil drain plug for the engine, any kind of dip stick to check the oil, or any where that I could fill the engine with oil I was already frustated enough.. and then when i finally did get it started and tried to put it in gear and it would just grind(no matter what gear) My frustation has become monumental.. any help with this problem would be greatly appreciated.. i've already tried to idle the engine down to it nearly stauling out and then tried putting it in gear and it would just grind, or if i tried to force it it would just staul out completely.. for fear of tearing up gears I would like some input procede any further..
      Thomas,
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...