Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

zacdog

Honda Fourtrax Need some help with brakes.

Recommended Posts

My dad's Fourtrax has no front brakes when you first pull it, but when he pumps it 5 or 6 times it does just as good as a new one. We had the brakes bled and it didn't do any good. Any ideas?

Share this post


Link to post
Share on other sites


I don't know unless you have a bad master cylinder. Your not losing fluid are you?

Share this post


Link to post
Share on other sites

Sorry it took so long to reply, but thanks for the help! Oh, and it's not leaking fluid, so it could be any of those things ZacUSNYR mentioned?

Thanks for the replys!

Share this post


Link to post
Share on other sites

How are the Pads????? When you Squeeze the Lever can you see movement in the Caliper??? I would start with a Master Cylinder Rebuild if all else Fails....Then move onto the Caliper and Rebuild it....Might think about changing the brake line as well :confused:

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By WILYUMS
      Took a little ride around the farm today. It was good to get away from the TV, Politicians, and all around bad news. Only an hour or two, but helped recharge me. This is in Western KY on our farm. About 85 degrees today here. I will still get you guys a run down in the newer ohv and atv parks here in this end of the state. But not today I'm thinking of heading back out for a night ride later.








    • By mike13ortega
      hey i recently bought a 1988 honda fourtrax trx300 2wd that dosnt run, it has no spark when i tryied kickstarting it the neutral light comes right up so i thought it may have some spark but checked it with the sparkplug against the frame and electric starting it and NO SPARK!!! so i dont know what might be wrong, i checked all the wiring and it all looks good, i put my honda recon coil it it and still no spark so im left with maybe a bad cdi??? or what else could it be??? any help please
    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
    • By Travis Johnson
      My 1988 Honda 300 fourtrax has a short all of sudden neutral light works but when I put on headlight nothing can't start it unless kick start please help
  • Similar Tagged Content

    • By Steve Westby
      i have an issue with my brakes.it seems every time i ride through water or mud and then the brakes began to freeze up.I was wondering if anyone has total change the brake system from drum to disk or a different drum set up?
    • By Alan Callison
      I just got a 2004 Yamaha that needs some work.Its got wet brakes on the front that Im trying to get working.My problem is the brake lever.This the lever on it now.On the master cylinder it has a cable in it that has the wire that fits in a slot inside the lever itself but this lever isn't made for that.I dont know if whoever had it before didn't know what they were doing or what but its the wrong lever for this machine. Can someone point me in the right direction here? I looked at the Yamaha website and the schematics only show a part that looks like this one here. Again,I have a 2004 Yam 400 Kodiak 4x4 and its an automatic model. BTW,the master cyl. was bone dry. I was gonna change out the rear brake shoes and when I went to pull off the wheel,get this, each wheel stud had 2 different sized washers holding the lug nuts to the wheel rim. The stud holes were so worn out it had worn away the base of the studs and the holes were the size of  quarter! Im lucky someone didn't die while riding this! A word to the wise.Pay attention to what you buy.Look carefully and keep a keen eye out. This was my fault because it was the 1st ATV Id ever bought and I didnt notice alot on this machine so I guess I count myself lucky in that I didnt get hurt nor did anyone else who rode it either.
    • By Arctic Snowdog
      Hi Guys,
      I have a small Sled Dog business and I train up to 14 Huskies pulling a Yamaha Grizzly 550, that is quite a lot of Horse (Dog) power. Sometimes in order to make the ride smoother for Dogs and us we ride in Neutral but on a few occasions I have noticed that the right hand (front) brake seems to loose pressure and does not brake at all. Is there a particular reason for this ? Is it a fault or is it something to do with us riding in neutral, I only use the ATV in this way a few months a year before the snow comes but I am sure I recall the same thing happening last season.
      Any ideas would be greatly appreciated because I am a far way from being a mechanic.....
      Have a super day and thank you all.
      Craig
      Lapland

    • By dwint
      I replaced my wheel cylinders and things were good for very little bit.i have a good hard lever so im assuming my adjusters are working.what else could it be
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...